Page 1 of 1

What's the current forum URL?

Posted: Sun Apr 22, 2018 6:28 pm
by Owen Sparks aka Marksman
Hi folks.

I've had a lot of forum wierdness this weekend. Lots of slow loading and lots of "Grey 404 There's nothing here pages". This is shown as a TT webpage not thrown as a browser error.

Then I noticed that I'm using:-
https://www.up3d.com/community
but the website links to:-
https://www.tiertime.com/community/

If I use the tiertime url then I'm logged out when I arrive.

Cheers,
Owen S.

Re: What's the current forum URL?

Posted: Fri Apr 27, 2018 4:02 am
by brunningm
I don't know if it is a similar issue, but the new captcha system is borked.

It's taken me a couple of days to get it to load the captcha at all, then it takes so long the captcha expires and it doesn't recognise the correct solution.

I'm honestly not even sure why a captcha is needed, I can't imagine the forum is a popular place for bots.

Re: What's the current forum URL?

Posted: Mon Jul 02, 2018 3:15 am
by Tiertime-Elaine
Hi brunningm,

We are sorry for the confusion.

The up3d.com site has been archived, but we redirect the url.

Therefore, the forum only has one valid url which is www.tiertime.com/community

Sincerely,
Elaine


brunningm wrote:
Fri Apr 27, 2018 4:02 am
I don't know if it is a similar issue, but the new captcha system is borked.

It's taken me a couple of days to get it to load the captcha at all, then it takes so long the captcha expires and it doesn't recognise the correct solution.

I'm honestly not even sure why a captcha is needed, I can't imagine the forum is a popular place for bots.