Stuck on "Starting up" splash screen

Support for UP Software. To report a bug, post with a title [BUG REPORT]. To request a feature, post with a title [FEATURE REQUEST]
Joined:Thu Jul 04, 2019 3:35 am
Stuck on "Starting up" splash screen

Post by jaduff » Thu Jul 04, 2019 3:43 am

I'm trying to run UpStudio 2019 (UP_Studio_x64_2.6.20.627) on Lenovo 10MUS3V500 machines running Windows 10 (version 1803). When I run the software, it gets stuck on "Starting Up" on the splash screen, and goes no further. Eventually it gives a "UP Studio is not responding" error. I've tried this on multiple machines, including reinstalling windows first.

The machines are running McAfee antivirus software, which I cannot remove or disable due to domain restrictions.

The only similar reference I've found was about CPU hardware support from a 2016 thread, which doesn't seem relevant to this issue. In case, the machines have Intel Core i5-6500T cpu.

Can anyone suggest how I can get this software running on my machines?



Post Reply