Installation problem UP Studio

Support for UP Software. To report a bug, post with a title [BUG REPORT]. To request a feature, post with a title [FEATURE REQUEST]
Post Reply
Posts: 2
Joined: Sat Oct 06, 2018 11:11 am

Installation problem UP Studio

Post by egbert » Tue Oct 09, 2018 2:17 pm

I'm trying to install UP studio on a windows 10 home machine with an intel i5-4210U processor and 8GB of RAM. The windows version is 1809 build 17763.1.

When I'm allmost through the installation process the system reports the following error and rolls back the entire installation:

UP studio setup ended prematurely because of an error. our system has not been modified. To install this program at a later time, please run the installation again.
Click the "Finish" button to exit the setup Wizard.

I tried to install the beta version and also older versions with no success. Also I tried other windows 10 machines. same result.

Is there anyone who can help to solve this problem and make my printer work?

User avatar
Posts: 37
Joined: Tue Aug 04, 2015 6:26 am
Location: South Africa

Re: Installation problem UP Studio

Post by NAST555 » Sun Oct 14, 2018 4:08 am ... 276560af11

Look at this, the same frustrating thing happened to me. They should put up a big banner on the installation page to point to this error.
The distance between insanity and genius is measured only by success

Posts: 1
Joined: Fri Mar 22, 2019 12:23 am

Re: Installation problem UP Studio

Post by benjibuls » Fri Mar 22, 2019 12:25 am

I have exactly the same issue on my Surface with Win10 Pro and my work laptop with window 10.
It's infuriating because it means I can't actually use a version of Up Studio with the new filament profile editor.

Have tried a couple of the recent Betas and standard installations with no luck.

Anyone from Tiertime want to chime in?

Posts: 1
Joined: Wed Apr 10, 2019 7:14 am

Re: Installation problem UP Studio

Post by liza7278 » Wed Apr 10, 2019 7:15 am

I am recently facing some issue with the USB installation issue on my Windows system. The USB is connected with my system, but nothing happens on my system. It was showing epson error code 0xf4 on my system. Can anyone tell me how to solve this error?

Posts: 35
Joined: Mon Feb 18, 2019 6:14 am

Re: Installation problem UP Studio

Post by Tiertime_Ocean » Thu Apr 11, 2019 10:53 am

Dear Customer,

Please check task manger if the driver is normal?
Please download and install driver if it's abnormal.

Post Reply