[UPDATED]UP Studio Version fails to install (Win10 Home, 64bit)

Support for UP Software. To report a bug, post with a title [BUG REPORT]. To request a feature, post with a title [FEATURE REQUEST]
Joined:Sat Oct 24, 2015 3:12 pm
[UPDATED]UP Studio Version fails to install (Win10 Home, 64bit)

Post by kcarbuncle » Sun Oct 07, 2018 9:35 pm

As stated above, downloaded the latest version on my windows desktop so i could create material profiles (because the one on the mac is clearly broken on release. should have held off on releasing that version if material customization is not yet enabled.. just giving headaches to users.) and it repeatedly rolls back the just before it finishes and fails to install (even downloaded a new one and had the same result.) All the error states is that it "ended prematurely because of an error". And Both 64 and 32bit versions fail...

Going to ask, Is the installer also looking for the printer to finish the installation? (because i'm not moving my printer at the moment for this...)

[EDIT/UPDATE] Apparently you have to update from the dropdown menu from an older version for it to install correctly.
Now it works, but still needs the printer connected to make profiles (no, i'm not buying the new wifi/CPU while mine still works), Still a massive fail of a software just to keep users locked in, should really have not rushed the OSX update if you're going to screw your users who use custom temps.

Post Reply