UP Studio For Windows x64 Version:1.4.1.3 does not start

Support for UP Software. To report a bug, post with a title [BUG REPORT]. To request a feature, post with a title [FEATURE REQUEST]
Post Reply
User avatar
sn00ze
Posts: 29
Joined: Tue Jun 21, 2016 12:50 am
Contact:

UP Studio For Windows x64 Version:1.4.1.3 does not start

Post by sn00ze » Wed Nov 23, 2016 4:48 am

Gets a bit further than 1.3.2.3, crashes when past the splash screen with message "Up Studio has stopped working - Windows is searching for a solution"

Tried uninstalling, reinstalling, restarting etc.
I'm rolling back to 1.2.1.6 which starts.

My setup:
Windows 7 64bit
i5 @ 2.67GHz - Intel(R) HD Graphics

Tiertime-Roman
Posts: 22
Joined: Tue Oct 23, 2012 9:00 am

Re: UP Studio For Windows x64 Version:1.4.1.3 does not start

Post by Tiertime-Roman » Thu Nov 24, 2016 8:33 am

Hello sn00ze

The software team released the UP Studio new V1.4.1.3 for fixing several bugs, please try to update the app to the latest version.

In addition, if your computer has dual graphic card, please try to shift to discrete graphic chip while UP Studio is running.

For more questions, could you please also write to support@pp3dp.com for technical support?

User avatar
sn00ze
Posts: 29
Joined: Tue Jun 21, 2016 12:50 am
Contact:

Re: UP Studio For Windows x64 Version:1.4.1.3 does not start

Post by sn00ze » Thu Dec 08, 2016 1:41 am

Update from 1.2.1.6 to 1.4.2.1 worked!
I had to update from within Upstudio 1.2.1.6 (settings -> update etc)

Thanks Roman

Post Reply