UP Studio For Windows x64 Version:1.3.2.3 does not start

Support for UP Software. To report a bug, post with a title [BUG REPORT]. To request a feature, post with a title [FEATURE REQUEST]
Post Reply
Dotterbart
Posts: 25
Joined: Sat Mar 05, 2016 12:32 pm

UP Studio For Windows x64 Version:1.3.2.3 does not start

Post by Dotterbart » Thu Oct 13, 2016 6:55 pm

UP Studio 1.3.2.3 x64 does not start after update. New installation also without success. :oops:

My Sytem is Win 10 Pro x64 Version 1607 Bulid 14393.321

User avatar
wackojacko
Posts: 667
Joined: Fri Nov 12, 2010 5:46 am
Contact:

Re: UP Studio For Windows x64 Version:1.3.2.3 does not start

Post by wackojacko » Thu Oct 13, 2016 6:59 pm

Have you tried uninstalling and clearing your %appdata% local Tiertime
Bruce
http://www.3DPrintingSystems.com

Need help with your printer, check out our Youtube channel.
https://www.youtube.com/user/3dprinting ... /playlists

Dotterbart
Posts: 25
Joined: Sat Mar 05, 2016 12:32 pm

Re: UP Studio For Windows x64 Version:1.3.2.3 does not start

Post by Dotterbart » Thu Oct 13, 2016 8:17 pm

Yes of course. CCleaner also ran. Studio version 1.2.1.6 runs without problems.
By the new version 1.3.2.3 comes shortly after the installation an error that the program can no longer be executed.

tel
Posts: 242
Joined: Tue Feb 09, 2016 1:35 pm
Location: Australia
Contact:

Re: UP Studio For Windows x64 Version:1.3.2.3 does not start

Post by tel » Fri Oct 14, 2016 12:34 am

Ive had same issue so have reverted back to the previous version

Marauderz
Posts: 53
Joined: Sat Jun 14, 2014 1:34 pm

Re: UP Studio For Windows x64 Version:1.3.2.3 does not start

Post by Marauderz » Fri Oct 14, 2016 9:18 am

Ok, definetly not upgrading mine for now then. Also.. no one's posting the update log anymore..

User avatar
3DWP
Posts: 194
Joined: Wed Dec 30, 2015 4:00 pm
Location: Netherlands
Contact:

Re: UP Studio For Windows x64 Version:1.3.2.3 does not start

Post by 3DWP » Fri Oct 14, 2016 12:31 pm

Exactly, what are the features of this update?

mrt
Posts: 48
Joined: Sun Jun 09, 2013 6:51 am
Location: Adelaide Australia
Contact:

Re: UP Studio For Windows x64 Version:1.3.2.3 does not start

Post by mrt » Thu Oct 20, 2016 7:31 am

We are also experiencing Up Studio 1.3.2.2 and 1.3.2.3 Hanging of the Starting Screen However 1.2.1.6 installs and runs fine

We have tried completely removing the installation and Temp Files.

Errors information in the event viewer is

Faulting application name: UPStudio.exe, version: 1.3.2.3, time stamp: 0x57fdafb3
Faulting module name: libcef.dll, version: 3.2785.1478.0, time stamp: 0x57d79012
Exception code: 0xc000001d
Fault offset: 0x000000000010053c
Faulting process id: 0xe44
Faulting application start time: 0x01d22aa12102e6d1
Faulting application path: C:\Program Files\UP Studio\X64\UPStudio.exe
Faulting module path: C:\Program Files\UP Studio\X64\libcef.dll
Report Id: 5f80b3f2-9694-11e6-8623-002318ce195a

and also

Windows cannot access the file for one of the following reasons: there is a problem with the network connection, the disk that the file is stored on, or the storage drivers installed on this computer; or the disk is missing. Windows closed the program UP Studio because of this error.

Program: UP Studio
File:

The error value is listed in the Additional Data section.
User Action
1. Open the file again. This situation might be a temporary problem that corrects itself when the program runs again.
2. If the file still cannot be accessed and
- It is on the network, your network administrator should verify that there is not a problem with the network and that the server can be contacted.
- It is on a removable disk, for example, a floppy disk or CD-ROM, verify that the disk is fully inserted into the computer.
3. Check and repair the file system by running CHKDSK. To run CHKDSK, click Start, click Run, type CMD, and then click OK. At the command prompt, type CHKDSK /F, and then press ENTER.
4. If the problem persists, restore the file from a backup copy.
5. Determine whether other files on the same disk can be opened. If not, the disk might be damaged. If it is a hard disk, contact your administrator or computer hardware vendor for further assistance.


Hope this information helps solve the problem
Michael
3D Printing Solutions
www.3dprintingsolutions.com.au

rwijbenga
Posts: 20
Joined: Mon Dec 06, 2010 8:09 pm

Re: UP Studio For Windows x64 Version:1.3.2.3 does not start

Post by rwijbenga » Sun Oct 23, 2016 12:02 pm

I now have tried it with various system's, and it has something to do with the processor used. On my older systems is does not start. But on my i% and i7 systems it runs....

Tried it to be sure with a clean Windows 10 instalation. On the i5 it runs, i take the HD to a older E series cpu computer and it does not run.. Very frustrating since I use the E series cpu computer for my 3D printers.

I hope Tiertime adresses this soon! :roll:

lkelbrick
Posts: 4
Joined: Sun Jul 31, 2016 4:42 am

Re: UP Studio For Windows x64 Version:1.3.2.3 does not start

Post by lkelbrick » Mon Oct 24, 2016 5:37 am

I have the same issue - first with 1.3.2.2 and also with 1.3.2.3. I have tried updating from within Studio as well as a clean install after downloading x64 program. I roll back/reinstall 1.2.1.6 and that works OK. (Surface Pro 3)

User avatar
wackojacko
Posts: 667
Joined: Fri Nov 12, 2010 5:46 am
Contact:

Re: UP Studio For Windows x64 Version:1.3.2.3 does not start

Post by wackojacko » Tue Oct 25, 2016 12:20 am

Try the new version 1.3.2.4
Bruce
http://www.3DPrintingSystems.com

Need help with your printer, check out our Youtube channel.
https://www.youtube.com/user/3dprinting ... /playlists

Dotterbart
Posts: 25
Joined: Sat Mar 05, 2016 12:32 pm

Re: UP Studio For Windows x64 Version:1.3.2.3 does not start

Post by Dotterbart » Tue Oct 25, 2016 8:32 am

UP Studio For Windows x64 Version:1.3.2.4 works fine.
Thank you Tiertime. :!:

rwijbenga
Posts: 20
Joined: Mon Dec 06, 2010 8:09 pm

Re: UP Studio For Windows x64 Version:1.3.2.3 does not start

Post by rwijbenga » Tue Oct 25, 2016 9:40 am

I am sorry but the new version 1.3.2.4 still does not start on for example a Intel E8500 processor or a E7500. Even tried a clean install again of Windows 10 X64 to be sure!

Can other users confirm this processor problem?

Hopefully it can be fixed soon!

Update: on a Intel Q8300 quad core it also does not start. It is not the graphics card, tested that also with different ATI and Nvidia cards. I hope other people can test / confirm this.

Dotterbart
Posts: 25
Joined: Sat Mar 05, 2016 12:32 pm

Re: UP Studio For Windows x64 Version:1.3.2.3 does not start

Post by Dotterbart » Wed Oct 26, 2016 2:37 am

The E7500 and E8500 and Q8300 CPU still have the old Intel core2duo architecture.
It sounds almost as if their command sets were not implemented in the program. :?:

On the newer Intel Core i series it seems to work. At least with me in the PC (i7) and in the laptop (i5).

rwijbenga
Posts: 20
Joined: Mon Dec 06, 2010 8:09 pm

Re: UP Studio For Windows x64 Version:1.3.2.3 does not start

Post by rwijbenga » Wed Oct 26, 2016 9:35 am

That must be the case, I hope the are going to fix it. Or at least make a statement about it.

sonnentag
Posts: 3
Joined: Mon Aug 15, 2016 11:02 am

Re: UP Studio For Windows x64 Version:1.3.2.3 does not start

Post by sonnentag » Wed Oct 26, 2016 4:17 pm

Also not running on Intel Atom CPU Z2760 :cry:

rwijbenga
Posts: 20
Joined: Mon Dec 06, 2010 8:09 pm

Re: UP Studio For Windows x64 Version:1.3.2.3 does not start

Post by rwijbenga » Thu Oct 27, 2016 5:40 pm

Hope this get fixed very soon.....

robmitch
Posts: 1
Joined: Sun Oct 30, 2016 5:36 am

Re: UP Studio For Windows x64 Version:1.3.2.3 does not start

Post by robmitch » Sun Oct 30, 2016 5:40 am

WTF? Thought I'd waited long enough for a few of the bugs to be ironed out... Cant even open software.
I had a look in the log and it looks like at startup it is checking with TierTime for serial number, software version etc...
At the end of the log, I get the following error, probably why it is hanging?

DB_Util_ResizeTable ERROR: no such table: main

I suppose we cant print if we dont have an internet connection now?!?

User avatar
Tiertime-Jason
Posts: 286
Joined: Mon May 05, 2014 4:31 am

Re: UP Studio For Windows x64 Version:1.3.2.3 does not start

Post by Tiertime-Jason » Mon Oct 31, 2016 1:25 am

We found that all the older intel CPUs which does not support AVX 2.0 cannot open the latest version. We are releasing a new version very soon. Dont worry! :)

Dotterbart
Posts: 25
Joined: Sat Mar 05, 2016 12:32 pm

Re: UP Studio For Windows x64 Version:1.3.2.3 does not start

Post by Dotterbart » Tue Nov 01, 2016 1:37 pm

Tiertime-Jason wrote:We found that all the older intel CPUs which does not support AVX 2.0 cannot open the latest version. We are releasing a new version very soon. Dont worry! :)
Then I was indeed properly with my assumption :D :D :D

Post Reply