UpStudio 1.2.2 (47) Mac crashing

Support for UP Software. To report a bug, post with a title [BUG REPORT]. To request a feature, post with a title [FEATURE REQUEST]
Joined:Thu May 12, 2016 1:07 pm
UpStudio 1.2.2 (47) Mac crashing

Post by Zappo » Tue Aug 30, 2016 4:02 pm


I've updated from version 1.2.1 (44) to 1.2.2 (47) on my Mac with El Capitan 10.11.6 and the app crashes in the moment I'll start printing.

I've tried to restore the old 1.2.1 from my Time Machine backup, but now it tells me I have to download an activation package. The printing starts, but the output doesn't fit (too thick walls) and the printer shuts down after printing.

I tried also the UP software 2.15 for Mac, but there I always get an small raft, although I disabled the raft (otherwise I get a much larger one). My prints are very small, so the raft is really obstructive.

Actually I'm not able to print my shapes, which is quite annoying, as I need them for my business.

Any quick help is greatly appreciated.
Up mini with UPStudio 1.3.1 (73) (Mac)

Post Reply