UP Studio V 1.0 update

Support for UP Software. To report a bug, post with a title [BUG REPORT]. To request a feature, post with a title [FEATURE REQUEST]
tel
Posts: 242
Joined: Tue Feb 09, 2016 1:35 pm
Location: Australia
Contact:

Re: UP Studio V 1.0 update

Post by tel » Tue Oct 04, 2016 2:08 am

Interesting. Are you running the x64 version? I have had to uninstall it as it was unusable. I notice in another thread that others are also having issues.

ideas108
Posts: 34
Joined: Sun Jan 24, 2016 6:59 am

Re: UP Studio V 1.0 update

Post by ideas108 » Tue Oct 04, 2016 11:27 am

Hi Tegregg

It's the x64 version the laptop is just 12 months old - we only use it with software we need for our ideas@108 innovation space

Happy to provide any more info if you need it

Kind regards

John

User avatar
netpenthe
Posts: 10
Joined: Sat Sep 24, 2016 4:38 am

Re: UP Studio V 1.0 update

Post by netpenthe » Wed Oct 05, 2016 6:23 am

still can't connect via wifi

any thoughts on what to do?????

are we able to manually put in IP address?
Makers Empire - the world's easiest to use 3D printing software

We make a 3D Printing Learning Program for schools (K-8) - inc: software, curriculum, pd, lesson plans and a Teacher's Dashboard.

Download software: http://www.makersempire.com

calvc01
Posts: 1
Joined: Thu Oct 06, 2016 6:22 am

Re: UP Studio V 1.0 update

Post by calvc01 » Thu Oct 06, 2016 6:27 am

Latest update was very unstable on Windows 7 64-bit so I have had to roll back to an older one.
The updated version would not run for long enough to send a print to the machine before crashing.

lkelbrick
Posts: 4
Joined: Sun Jul 31, 2016 4:42 am

Re: UP Studio V 1.0 update

Post by lkelbrick » Thu Oct 06, 2016 7:57 am

I have a Surface Pro 3 running Windows 10 1607 14393.222. Up Studio has auto-updated to 1.3.2.2 and just fails "UP Studio has stopped working". I have uninstalled and downloaded the update and manually installed the software 1.3.2.2 and have the same outcome. I have tried various variations such installing as Administrator etc. with the same result.

For now uninstalling 1.3.2.2 and reinstalling UP Studio 1.2.16 is keeping me going. I may have to wait for another update :(

markbougourd
Posts: 8
Joined: Thu Jun 04, 2015 8:18 pm

Re: UP Studio V 1.0 update

Post by markbougourd » Fri Jun 09, 2017 9:29 am

When I click on customize for the material nothing happens. I need to change the head printing temperature.

Maarten Visser
Posts: 27
Joined: Thu Nov 20, 2014 11:02 am

Up Studio update does not install

Post by Maarten Visser » Mon Mar 05, 2018 3:58 pm

Hi I lost USB connection on one computer so I try another computer. But it will not install because "A file that is required cannot be installed because the cabinet file C:\ documents and settings\ administrator/ application data\ Being Tiertime Corporation \UpStudio 2.2.61.62\ install\ disk1.cab has an invalid digital dignature. This may indicate that the cabinet file is corrupt. "

printer Up Plus! 2 , computer Win XP, no internet connection, 32 bit.Please make the old UP! software available again. This is so useless!
thanks, Maarten

Post Reply