UP Studio V 1.0 update

Support for UP Software. To report a bug, post with a title [BUG REPORT]. To request a feature, post with a title [FEATURE REQUEST]
User avatar
Tiertime-Jason
Posts: 286
Joined: Mon May 05, 2014 4:31 am

UP Studio V 1.0 update

Post by Tiertime-Jason » Wed Jun 08, 2016 3:37 am

Hi folks,

The latest update has some most wanted features that have been requested for a long time. I hope this can stop you from complaining, at least for a while. :lol:

What is new?

Win/Mac:
1.Optimized account related interfaces.
2.Store up to 10 print jobs in the machine for reprint
3.Improved calibration interface
4.Added customized material so user can define nozzle and platform temperatures and able to store up to 4 profiles.
5.Added Preheat function in Preference interface
6.Extrude and Withdraw buttons now have animations to indicate machine status.
7.Download models from the cloud in the Library section.
8.Improved model info display
9.Add WIFI private password setting
10.Much more smooth operation in general, significantly improved performance for complex models.
11. Support Black Out Recovery function in new machines, eg UP mini 2



IOS:
1.Improve registration process
2.Added a pixel base modeling tool
3.Able to use cutomized material profiles.


Enjoy!

User avatar
3DWP
Posts: 194
Joined: Wed Dec 30, 2015 4:00 pm
Location: Netherlands
Contact:

Re: UP Studio V 1.0 update

Post by 3DWP » Wed Jun 08, 2016 6:08 am

Thanks Jason!

I'll try the new version :D

therealmrboo
Posts: 1
Joined: Fri May 29, 2015 8:32 am

Re: UP Studio V 1.0 update

Post by therealmrboo » Wed Jun 08, 2016 6:56 am

Awesome! Thanks Jason, Do you know when the Mac version will be released? :D

Owen Sparks aka Marksman
Posts: 610
Joined: Tue Mar 15, 2016 9:56 am

Re: UP Studio V 1.0 update

Post by Owen Sparks aka Marksman » Wed Jun 08, 2016 12:17 pm

Great news Jason, thanks for the effort in getting this developed and released.

Downloading now, so first complaint due in 5 minutes or so if that's OK?

Just joking, it's great to see progress in the SW department which will only make UP stronger.

Cheers,

Owen S

tel
Posts: 242
Joined: Tue Feb 09, 2016 1:35 pm
Location: Australia
Contact:

Re: UP Studio V 1.0 update

Post by tel » Wed Jun 08, 2016 12:28 pm

Great to see the software starting to move in the right direction.

For me the program kept crashing (Win x64) until I uninstalled the previous version of Studio. Once I did that I had no further problems.

I like the ability to now setup a profile with a manual temperature (would be good to be able to differentiate the temp on the first few layers), Ive set up a profile but as yet not tested it.

Not sure if its just me, but the raft seems to be layed down quicker in this version than previously as well. There also seems to be less vibrations when filling in the top layer, which is good. I'm also not sure how the preheat is meant to work. I selected it in my test but the print started anyway with the bed only at 50% of its required temp.

I have a relatively complex print (well a big print anyway) that has previously always failed as the base gets layed solid and the columns are then built onto that, meaning they seperate from the base before the print finishes. Not sure if this software will slice it any differently, but I'll give it a go over the weekend. For those interested the print I am referring to is http://www.thingiverse.com/thing:962416.

Last couple of points, would still like to be able to run this in window mode rather than having to have full screen and also an updated manual would be much appreciated.

But overall happy with the progress.

Owen Sparks aka Marksman
Posts: 610
Joined: Tue Mar 15, 2016 9:56 am

Re: UP Studio V 1.0 update

Post by Owen Sparks aka Marksman » Wed Jun 08, 2016 12:39 pm

OwenSparks wrote:
Downloading now, so first complaint due in 5 minutes or so if that's OK?

Cheers,

Owen S
Hmm spoke too soon.

Tested with 64 Hour print file to see if new version would print it any faster. I'm printing it in 2.18 as I type this and I've printed it with Studio 0.1

On Studio V1.0 it sliced up to the last layer then reported "ERROR, app is not decypt", and then stopped. Not so awsome after all. :roll:

Are we customers or unpaid beta testers? :(

Oh well.

Regards,

Owen S.

mrt
Posts: 48
Joined: Sun Jun 09, 2013 6:51 am
Location: Adelaide Australia
Contact:

Re: UP Studio V 1.0 update

Post by mrt » Wed Jun 08, 2016 1:18 pm

Hi Jason

UP Studio fails to install on XP Pro x86

We tried to install the 32Bit version and the install fails part way through "The file that is required cannot be installed because the cabinet file c:\documents and settings\mrt\application data\Beijing tiertime corporation\upstudio 1.0.0.0\install\disk1.cab has an invalid digital signature. This may indicate that the cabinet file is corrupt.

We have downloaded the software multiple times, Is there an issue with the installer on your website

Please advise
Michael
3D Printing Solutions
www.3dprintingsolutions.com.au

User avatar
Tiertime_Betty
Posts: 65
Joined: Fri Jan 22, 2016 2:17 am

Re: UP Studio V 1.0 update

Post by Tiertime_Betty » Wed Jun 08, 2016 1:48 pm

mrt wrote:Hi Jason

UP Studio fails to install on XP Pro x86

We tried to install the 32Bit version and the install fails part way through "The file that is required cannot be installed because the cabinet file c:\documents and settings\mrt\application data\Beijing tiertime corporation\upstudio 1.0.0.0\install\disk1.cab has an invalid digital signature. This may indicate that the cabinet file is corrupt.

We have downloaded the software multiple times, Is there an issue with the installer on your website

Please advise
Hi, so sorry, I just upload a new file,please try again

mrt
Posts: 48
Joined: Sun Jun 09, 2013 6:51 am
Location: Adelaide Australia
Contact:

Re: UP Studio V 1.0 update

Post by mrt » Wed Jun 08, 2016 2:49 pm

Hi

I just downloaded again the same problem occurs
Michael
3D Printing Solutions
www.3dprintingsolutions.com.au

User avatar
Tiertime_Betty
Posts: 65
Joined: Fri Jan 22, 2016 2:17 am

Re: UP Studio V 1.0 update

Post by Tiertime_Betty » Wed Jun 08, 2016 3:04 pm

mrt wrote:Hi

I just downloaded again the same problem occurs
Hi,what is your antivirus software?Would you open setup.exe as administrator

mrt
Posts: 48
Joined: Sun Jun 09, 2013 6:51 am
Location: Adelaide Australia
Contact:

Re: UP Studio V 1.0 update

Post by mrt » Wed Jun 08, 2016 3:24 pm

Yes ran as Administrator

No Virus software on this Computer. Its not on the Internet. It is used to send jobs to the UP Printer only
Michael
3D Printing Solutions
www.3dprintingsolutions.com.au

User avatar
Tiertime_Betty
Posts: 65
Joined: Fri Jan 22, 2016 2:17 am

Re: UP Studio V 1.0 update

Post by Tiertime_Betty » Wed Jun 08, 2016 5:06 pm

mrt wrote:Yes ran as Administrator

No Virus software on this Computer. Its not on the Internet. It is used to send jobs to the UP Printer only
Do you have a old version UP Studio on your computer?if it has,pls uninstall it!
I just find a computer with 32 system,and try to reproduce this bug,but failed,We will try some other way to debug this bug, and give you feedback as soon as possible

User avatar
Tiertime_Betty
Posts: 65
Joined: Fri Jan 22, 2016 2:17 am

Re: UP Studio V 1.0 update

Post by Tiertime_Betty » Wed Jun 08, 2016 5:16 pm

OwenSparks wrote:
OwenSparks wrote:
Downloading now, so first complaint due in 5 minutes or so if that's OK?

Cheers,

Owen S
Hmm spoke too soon.

Tested with 64 Hour print file to see if new version would print it any faster. I'm printing it in 2.18 as I type this and I've printed it with Studio 0.1

On Studio V1.0 it sliced up to the last layer then reported "ERROR, app is not decypt", and then stopped. Not so awsome after all. :roll:

Are we customers or unpaid beta testers? :(

Oh well.

Regards,

Owen S.
Sorry for the inconvenience. You do lost the ldk file. pls uninstall old version UPStudio and install a new version

User avatar
3DWP
Posts: 194
Joined: Wed Dec 30, 2015 4:00 pm
Location: Netherlands
Contact:

Re: UP Studio V 1.0 update

Post by 3DWP » Wed Jun 08, 2016 5:59 pm

What does the Preheat option do exactly?

And how can I preheat the platform now, previously I chose ''preheat platform 1 hr'' but that is not in Maintenance anymore.

I like the option to make temperature adjustments/list of materials :D

mrt
Posts: 48
Joined: Sun Jun 09, 2013 6:51 am
Location: Adelaide Australia
Contact:

Re: UP Studio V 1.0 update

Post by mrt » Wed Jun 08, 2016 10:12 pm

Old version was never installed on this computer

Make sure you test with XP Pro
Michael
3D Printing Solutions
www.3dprintingsolutions.com.au

ideas108
Posts: 34
Joined: Sun Jan 24, 2016 6:59 am

Re: UP Studio V 1.0 update

Post by ideas108 » Thu Jun 09, 2016 12:55 am

Hi Jason

A couple of small things that need fixing

when you go to login to the account area Email displays as EMail


also the login button label is not in English

What does bind status mean in this area too please?

regards

John

Owen Sparks aka Marksman
Posts: 610
Joined: Tue Mar 15, 2016 9:56 am

Re: UP Studio V 1.0 update

Post by Owen Sparks aka Marksman » Thu Jun 09, 2016 6:31 am

lbbetty wrote:
OwenSparks wrote:
OwenSparks wrote:
... I'm printing it in 2.18 as I type this and I've printed it with Studio 0.1

On Studio V1.0 it sliced up to the last layer then reported "ERROR, app is not decypt", and then stopped.
Regards,

Owen S.
Sorry for the inconvenience. You do lost the ldk file. pls uninstall old version UPStudio and install a new version
Thanks lbbetty I'll try that.

Before I saw your reply I tried a different file that I've printed over a hundred times. That time the software crashed as soon as I hit print with a windows "This software has stopped working" message.

Hopefully an uninstall of V0.1 and V1.0 and reinstall of the V1.0 will be the fix.

If it's necessary to uninstall old versions may I suggest that the installer for a new version does so automatically?


My only reservation is I'm sure that people who have issues with new versions will be a bit upset if they go to try their older move stable version and it's gone. (Not an issue with replacing the beta though.)

Cheers,

Owen S

Owen Sparks aka Marksman
Posts: 610
Joined: Tue Mar 15, 2016 9:56 am

Re: UP Studio V 1.0 update

Post by Owen Sparks aka Marksman » Thu Jun 09, 2016 9:12 am

OK getting closer but next problem...

Both versions of studio uninstalled then V1 reinstalled and on Win 7 with an UpBox.

On trying to print I got the error "Unable to set nozzle height, correct value is between....." and then it stopped; yet again.

On checking the calibration screen there was a perfectly sensible value visible in the nozzle height field.

On pressing print again it did not throw the error and actually started to print.

I'm trying to be positive but this is all a bit feeble for software with a horrid interface that was delayed to make sure it was stable. :roll:

Regards,

Owen S.

Owen Sparks aka Marksman
Posts: 610
Joined: Tue Mar 15, 2016 9:56 am

Re: UP Studio V 1.0 update

Post by Owen Sparks aka Marksman » Thu Jun 09, 2016 11:33 am

Next issue.

(Issue 4)
I've placed two identical parts side by side and merged them. This worked fine.

I've now copied that twice so I have 6 parts total, and placed the new parts above the first such that I have 3 layers of 2 parts.

Now in V2.18 it would accept this but print a huge mess as it tried to print rafts within rafts because I'd not merged again to tie the 3 pairs together. (Merged it'd be fine and support would be added as needed.)

Now back to my V1.0, and when I've gone to merge the 3 pairs together the merge button is greyed out. Does this mean I don't need to merge them? On past experience probably but the software is telling me nothing. ARGHHHH. I'm not willing to commit a 12+ hour print and a half roll of ABS thinking it will probably fail. Any suggestions?

(Issue 5)
Constructive criticism. The wheel navigation is the worst bit of software design I've ever used. I have a 27 inch monitor and I have to press the "more" button to find the merge, then the back button then another 10 unnecessary buttons all whilst most of the monitor is left unused. It's dreadful. If you want to make a separate smartphone app then make one, but not at the expense of ruining the PC version. I cannot stress this enough. Can you imagine a car that hides the brake pedal if you select "steering"?

Regards,

Owen S.

ideas108
Posts: 34
Joined: Sun Jan 24, 2016 6:59 am

Re: UP Studio V 1.0 update

Post by ideas108 » Fri Jun 10, 2016 1:24 am

Hi All

We are about 6 hours away from completion of tegreg's suggested model of the colosseum so hopefully will be able to post a pic then. The hardest bit will be getting the support stuff off and ending up with a clean model.

Regards

John

Post Reply