Help, Can not install 2.15 Software on a Mac

Support for UP Software. To report a bug, post with a title [BUG REPORT]. To request a feature, post with a title [FEATURE REQUEST]
skaman82
Posts:5
Joined:Thu May 05, 2016 12:43 pm
Help, Can not install 2.15 Software on a Mac

Post by skaman82 » Thu May 05, 2016 12:52 pm

I have UP Studio running on a Mac with OSX 10.11.5 with the UPMini Printer.
I've downloaded the latest release 2.15 for Mac from here: http://www.tiertime.com/support/download and can't get it to install.
After typing in my admin password for the installation I get a error message and the installer stops. How can I get the software to install?

Post Reply