[BUG REPORT] - Faulty “Out of print range” error message

Support for UP Software. To report a bug, post with a title [BUG REPORT]. To request a feature, post with a title [FEATURE REQUEST]
MojoJojo
Posts:2
Joined:Wed Jan 15, 2014 8:42 pm
[BUG REPORT] - Faulty “Out of print range” error message

Post by MojoJojo » Wed Jan 15, 2014 9:34 pm

Summary of Problem:
“Out of print range” error message is thrown, indicating that the area is out of print by billions of mm, when no value is selected in ‘Z Resolution’.

Solution:
Set the Z resolution from ‘blank’ to a value. Requesting that the software has a value auto-selected, or throws a more useful error message.

Details:
UP! v2.0 installed on an x65 Windows OS, Lenovo Thinkpad. This was my first experience with setting up an UP! Mini. It took a while to figure out how to solve the problem as the error message does not (intuitively) relate to setting the Z resolution. I found the solution in this existing thread (#23786) on this site (looks like some great community support here).
Obviously you need to select a Z resolution, but it would help new users if the software auto-selected the .35 resolution for you, or if the error message better represented the problem.

Other Solutions:
Some people on the thread linked above had the same error message, and solved it by changing the option ‘Area’ to ‘Base Only’. It can be found by clicking ‘3D Print’ > ‘Print Preview’ > ‘Preferences’ > ‘Area>:’.

Post Reply