[BUG REPORT] Nozzle too hot

Support for UP Software. To report a bug, post with a title [BUG REPORT]. To request a feature, post with a title [FEATURE REQUEST]
Post Reply
gholland
Posts: 24
Joined: Sat Oct 08, 2016 1:34 am

[BUG REPORT] Nozzle too hot

Post by gholland » Mon Apr 09, 2018 11:54 am

Hi I have been using my up plus 2 for awhile now but only recently have I noticed something different in Up studio.

I am trying to print abs at 230 and I have altered the filament setting.
However when I start the print the extruder heats up past that to 260. It then starts, but quickly says it is 120% and stops saying the nozzle is too hot.

I've unplugged and replugged in every cord and cleaned and cleared the extruder.

Any ideas? I am using up studio 2.3.0 on mac.

Protolink3d
Posts: 25
Joined: Thu Aug 29, 2013 7:33 pm

Re: [BUG REPORT] Nozzle too hot

Post by Protolink3d » Thu Apr 12, 2018 10:05 am

I experienced the same issue today with my Up Plus 2. I have not used it in about a year and thought to give it a bit of work again today, but firstly I could not seem to set the nozzle height while calibrating and the calibration window kept bombing out and the bed moved by itself back to 90 mm on it's own. Very annoying. When we at last got some kind of calibration done, I started a print but every time got a nozzle too hot error and the nozzle temp would go past 260. (I did not adjust my extruder temp)

I then uninstalled this latest version and installed an old version from last year and started the print again. So far no issues. Printing just fine.

What gives with his new version ?

brunningm
Posts: 210
Joined: Fri Jul 21, 2017 9:44 am

Re: [BUG REPORT] Nozzle too hot

Post by brunningm » Sat Apr 14, 2018 11:40 am

Hmm...completely different printer, but I'd noticed that manually bed levelling my Upbox+ was having an issue with it cancelling out the procedure at random points during the process.

I thought it was just me, but could be an actual bug.

xamsum218
Posts: 1
Joined: Wed Apr 25, 2018 2:37 pm

Re: [BUG REPORT] Nozzle too hot

Post by xamsum218 » Wed Apr 25, 2018 2:39 pm

Same here. Printed more or less every day 8-10 hours. But after I have been on a business trip last week, all my print attempts stops with "Noozle too hot" error message. Printer Up Plus 2

Tiertime please fix asap

RobNZ
Posts: 1
Joined: Wed Jul 04, 2018 9:13 pm

Re: [BUG REPORT] Nozzle too hot

Post by RobNZ » Wed Jul 04, 2018 9:15 pm

Same problem, on two different printers, both using the new UP software. Last night several hours into a print my job failed, and again this morning. This is very annoying and has wasted a lot of hours for me with these two incidents :-(

ptweet
Posts: 1
Joined: Sat Nov 24, 2018 10:59 pm

Re: [BUG REPORT] Nozzle too hot

Post by ptweet » Sat Nov 24, 2018 11:08 pm

So... I just fired up my UP plus 2 after sitting for a long time to find that the new software is horrible. I downloaded older software and I am still having the same extruder temp issues you guys are reporting. This is very frustrating. Anyone have a workaround? I cannot get it to work even with the old software at this point. What does the ROM file do? That is unrelated, right?

archie
Posts: 1
Joined: Tue Feb 19, 2019 6:05 pm

Re: [BUG REPORT] Nozzle too hot

Post by archie » Tue Feb 19, 2019 6:12 pm

Same problem!
The temperature on the UpStudio desktop is fine and all of a sudden it spikes from 100% to 350% and the printing stops. I found that just restarting the printer is the best way to continue printing without losing the previous layers but it is still very annoying that it happens all the time, sometimes when it has just been printing for 15 minutes and other times after an hour. Was anybody able to get a fix of this problem?

User avatar
3DWP
Posts: 194
Joined: Wed Dec 30, 2015 4:00 pm
Location: Netherlands
Contact:

Re: [BUG REPORT] Nozzle too hot

Post by 3DWP » Sat Jul 27, 2019 1:46 pm

I have this on two printers (Up Box), changed all kinds of parts like hotend and cables - still the temp spiking occurs. Changed software versions and computers, is it a hardware error or something else?

User avatar
3DWP
Posts: 194
Joined: Wed Dec 30, 2015 4:00 pm
Location: Netherlands
Contact:

Re: [BUG REPORT] Nozzle too hot

Post by 3DWP » Tue Aug 06, 2019 7:32 pm

Well I think I fixed it by making a cable that replaces some parts that tend to wear quickly, highly recomended as my Up Box has now been printing again for a couple of hours: https://www.thingiverse.com/thing:3059725

I searched for the parts on AliExpress and also ordered an IDC crimping tool with it, all costs far less than the parts from Tiertime :twisted:

User avatar
3DWP
Posts: 194
Joined: Wed Dec 30, 2015 4:00 pm
Location: Netherlands
Contact:

Re: [BUG REPORT] Nozzle too hot

Post by 3DWP » Fri Aug 09, 2019 5:03 pm

I posted a part that clips the ribbon cable to the filament tube: https://www.thingiverse.com/thing:3797876
Great solution!

Post Reply