Proxy settings not working, error connection failed

Support for UP Software. To report a bug, post with a title [BUG REPORT]. To request a feature, post with a title [FEATURE REQUEST]
Post Reply
KingscliffHighS
Posts: 2
Joined: Mon Dec 03, 2018 4:19 am

Proxy settings not working, error connection failed

Post by KingscliffHighS » Mon Dec 03, 2018 9:21 pm

Can anyone get the https proxy settings to work in the latest version?
I have tried domain name/ IP address , Authenticated proxy and non authenticated still get error connection failed on the test button.
To reach the internet within our workplace we need to use an authenticated proxy, and I have a work around with a non authenticated one for programs that require it, but neither will work in the latest version of UP Studio.
Our firewall may be blocking it, but i am unsure of IP address or servers that its trying to reach to get them white-listed. Is there a list of these?

have version UP_Studio_x64_2.5.32.461 installed

used to use version UP_Studio_x64_2.4.20.351 but that wont even install anymore.

TiertimeBrook
Posts: 36
Joined: Tue Oct 16, 2018 8:25 am

Re: Proxy settings not working, error connection failed

Post by TiertimeBrook » Fri Dec 07, 2018 6:00 am

Hello ,

Thanks for your reports.
As tested by our team, It seems like the the connection well with https proxy ,you can try to add www.tiertime.com to whitelist to test,
and we will also test more on this issue.
any news We will keep you updated.

Regards
Brook

Post Reply