I've got my UP!

talk about anything
Locked
piranha32
Posts:36
Joined:Sat Sep 11, 2010 7:57 am
Location:Fairfax, VA, USA
I've got my UP!

Post by piranha32 » Thu Oct 28, 2010 4:22 pm

Just finished assembling :)
First impressions:
- The screw holding the feeder is too short. It barely touches the thread below, there is no way to screw it in. After 10 minutes of trying I grabbed a slightly longer screw from my toolbox (10mm AFAIR), which worked like a charm. I have no idea how you manage to put it together.
- The platform was not repainted after tests. Now I have to wait until it soaks, so I can put a new paint :)

Otherwise - great job!

j.

simplebot
Posts:7
Joined:Wed Oct 13, 2010 9:15 pm

Re: I've got my UP!

Post by simplebot » Thu Oct 28, 2010 4:44 pm

Were you one of the original 100 orders? I'm curious to know where pp3dp is in processing. I have one ordered, but as part of the winter holidays promotion. I think Soapy said on the forum that his was number 98 or something like that.

Chris.e
Posts:190
Joined:Wed Sep 15, 2010 10:05 am
Contact:

Re: I've got my UP!

Post by Chris.e » Thu Oct 28, 2010 4:47 pm

I think the assembly instructions in the manual said that you would exchange the screw that is there when delivered with a longer one supplied in the plastic bag with screws and hex wrenches.

TTT험ทดสอบ
Posts:135
Joined:Sat Sep 04, 2010 5:28 pm

Re: I've got my UP!

Post by TTT험ทดสอบ » Thu Oct 28, 2010 4:48 pm

piranha32 wrote:Just finished assembling :)
- The screw holding the feeder is too short. It barely touches the thread below, there is no way to screw it in. After 10 minutes of trying I grabbed a slightly longer screw from my toolbox (10mm AFAIR), which worked like a charm. I have no idea how you manage to put it together.
j.
There are 2 M3X8 screw with the printer.

darkhouse

piranha32
Posts:36
Joined:Sat Sep 11, 2010 7:57 am
Location:Fairfax, VA, USA

Re: I've got my UP!

Post by piranha32 » Thu Oct 28, 2010 4:50 pm

simplebot wrote:Were you one of the original 100 orders? I'm curious to know where pp3dp is in processing. I have one ordered, but as part of the winter holidays promotion. I think Soapy said on the forum that his was number 98 or something like that.
Yes, mine was 95.

j.

piranha32
Posts:36
Joined:Sat Sep 11, 2010 7:57 am
Location:Fairfax, VA, USA

Re: I've got my UP!

Post by piranha32 » Thu Oct 28, 2010 4:52 pm

darkhouse wrote:
piranha32 wrote:Just finished assembling :)
- The screw holding the feeder is too short. It barely touches the thread below, there is no way to screw it in. After 10 minutes of trying I grabbed a slightly longer screw from my toolbox (10mm AFAIR), which worked like a charm. I have no idea how you manage to put it together.
j.
There are 2 M3X8 screw with the printer.

darkhouse
Bummer :) I was too anxious to put it together to notice such a detail :)
Anyway, the first layer of paint is drying and I can not wait to start printing :).

j.

trebuchet03
Posts:467
Joined:Sun Sep 12, 2010 6:52 am

Re: I've got my UP!

Post by trebuchet03 » Thu Oct 28, 2010 5:31 pm

simplebot wrote:Were you one of the original 100 orders? I'm curious to know where pp3dp is in processing. I have one ordered, but as part of the winter holidays promotion. I think Soapy said on the forum that his was number 98 or something like that.

I'm serial number 103 (but part of the "first 100").... I was told to send payment a couple days ago AND that my unit will ship Friday (today) or early next week ;)

FYI, when starting mass production, it's difficult to figure out when yours will get shipped as you don't know when they'll be doing their next production run... They could be doing it now, but we (rightly so) are not privy to the production schedule. It's a lot of work/effort/time to get a reliable supply chain in order, manage POs, IQC, etc.

Their published delivery schedule:
The machine will be delivered and reach its user before Christmas Day or New Year’s Day.
I wouldn't expect it earlier :/
Engineer - Mechanical, Mechatronic, Reliability, Etcetera
One Offer
Mass Producer

-soapy-
Posts:315
Joined:Sat Sep 11, 2010 8:24 pm

Re: I've got my UP!

Post by -soapy- » Thu Oct 28, 2010 9:33 pm

Yes, I was number 98, as far as I know from the order number. I got mine on Monday, shipped Friday. :-)

Of course, numbers 1 through 8 could well be the ones making the parts seen in the photos! Impossible to say.

First print failed, because I was both too ambitious and too quick, as I didn't read half the manual, and didn't do any calibration. I still need to work out a way to not fume myself out, too, as opening a window is a nightmare in this weather! Second print came out great. Still need to do the calibration print... :lol:

Locked