Filament not driven during print

Support for UP mini. To report a bug, post with a title [BUG REPORT]. To request a feature, post with a title [FEATURE REQUEST]
Post Reply
Posts: 6
Joined: Sat Jun 04, 2016 10:38 pm

Filament not driven during print

Post by MadMatt » Sun Jul 17, 2016 7:13 pm

Hey guys,
i bought my mini 2 months ago and printed about 5kg abs with it since then.
well, since 3 weeks it started to behave rather strange.
it got clogged with abs which can happen to my understanding. especially after printing almost 24/7.
so i read myself into cleaning routines and did all from extruding without nozzle to check wether its the nozzle or the heater.
drilled out the heater channel. soaked both in acetone several times. then i checked and cleaned the filament driving gear which seems to be the problem by now, because today i even changed the heater unit and nozzle and it didn't solve the problem.
i also installed the filament guide mod that one of the users posted on thingieverse, which didn't help so far.

the thing i don't understand is:
the printer can withdraw and extrude (from the menu) without problems.
but as soon as it starts to print the filament (mostly right in the beginning minutes, sometimes later) isn't driven properly anymore.
also the stepper motor is pretty hot, even when not printing and the nozzle is cold (is this normal??)

anyone out there experienced similar issues and has a fix?
i wrote to the support but the guy (Roman his name...) barely speaks english and ignores most of my questions even after begging him twice to read and answer carefully.
i'm very disappointed with him, i hope that doesn't count for the whole support team.

i also noticed that, when the printer doesn't drive the filament anymore and i widtdraw it and cut the molten end off, one edge of the wire looks somethng like this:

meaning it has the teethmarks from the driving gear and after that there's a dip that goes 1/3 through the diameter of the filament. i think that's the point where the gear cannot get a grip anymore. but i can't explain why it does that only during print and not when driving filament from the manu.

i'm really a bit desperate here and hoping for help.

also i bought the printer via amazon and am wondering where to bring it for a potential warranty replacement.
does anyone know where to get a new driver gear only without the motor. and do you know how to change the gear? is it even possible?

thanks in advance and sorry for the long post. i read quite a bit in the forums here, also on my way through all the hassle. but it seems nothing did really solve my problem, thats why i open my own thread now.

User avatar
Posts: 286
Joined: Mon May 05, 2014 4:31 am

Re: Filament not driven during print

Post by Tiertime-Jason » Mon Jul 18, 2016 12:04 am

Hi M4dM4tt,

The casue of the extrusion problem could be various.
The filament quality is a factor, try to measure the diameter see if it is not very consistent.

The environmental temperature and humidity could also be a factor. It seems to me that every summer there will an outbreak of support tickets related to extrusion. May be you can try to use the printer under an air-conditioned environment. We recommend using the printer under an environmental temperature between 15-30C. If the printer were left to print in a room without ventilation and air-conditioning, the room temperature could build up in summer and the over night print is very likely to fail. Opening the top lid when during printing could allivate the problem.

The teeth marks on filament is normal.
If you are in North America, you can contact for warranty replacement or technical support. is Tiertime's USA office, the staff speak English vey well.
If you are outside North America, contact
If you continue face support or other issues, you can send me PM or keep posting here.

Posts: 166
Joined: Wed Dec 30, 2015 6:07 pm

Re: Filament not driven during print

Post by ricks01 » Mon Jul 18, 2016 1:50 am

Is the nozzle too close to the platform maybe?

Posts: 53
Joined: Sat Jun 14, 2014 1:34 pm

Re: Filament not driven during print

Post by Marauderz » Mon Jul 18, 2016 2:31 am

I just changed spools and was having this same problem doing a large print yesterday, and it was fine with smaller prints.

I think I finally figured out the problem... generally before I print, I'd free up some slack on the filament so it can enter easily, but during a large print all the slack is consumed and it needs to spin the spool to get more, I think the spool is too heavy or the spool holder might be too dirty and not allowing the spool to spin easily, will be trying some ways of cleaning and lubrication later to see if it helps.

Posts: 6
Joined: Sat Jun 04, 2016 10:38 pm

Re: Filament not driven during print

Post by MadMatt » Mon Jul 18, 2016 4:27 am

Hey guys,
Thanks for the fast answers.

For the filament quality: i will check on that. Allthough i used only genuine up fila so far. How much of a variation is tolerable?

Teeth marks:
Yep i figured that. But is the dip (looks like if you snip a bit out of the filament with a cutter) normal too?
It seems like the gear cannot get a grip and instead grinds off the fila wire.

Room temperature:
I live in switzerland. In the past 2 months we had one day ober 30 degrees celsius. Most where between 17 and 25 which should be quite okay.
I will open the top lid anyway to have a try with that.

As stated, not from northern america.
so for me, official support via e-mail is the way to go?

Stepper motor: is it normal to get so hot that you cant hold it in your hands longer than 5 seconds? Even when not printing (means, nozzle and heater are on room temperature)

Heavy spool:
Thanks for the tip. I'll try your technique with unwinding some of the filament.
oh and yeah in between from when the problem started to occur 'til now i also had some success on printing smaller objects (1.5 × 1.5 × 6 cm).
i also noticed that it is more likely to happen when the nozzle has more "air time". Means for example when you print two separate objects and the nozzle has to mo e from one to another without extruding. Same happens within one object sometimes (from end point of layer to start point of new layer)

Nozzle height:
I'll give that a try too. All though, IF it prints, it prints just fine. So i didn't think about that. But i'll lift it up some .1 mm to check on that.

Have a good day everyone.
thanks for your time reading and helping with this.
i have a pretty busy week, so i cant tell when i get to try your approaches. But i'll report back as soon as i can.
please do the same if you have any further ideas.

Posts: 6
Joined: Sat Jun 04, 2016 10:38 pm

Re: Filament not driven during print

Post by MadMatt » Tue Jul 19, 2016 4:24 am

Morning everyone!

I got around to test all your ideas last night and when i got up today.

-I freed enough filament from the spool for the whole object (used a kitchen scale)
-lowered the platform a bit
-removed the top lid
-cleaned the extruder gear
-filament running through a sponge to get rid of dust particles

The first few layers looked fine and i was seeing some light on the horizon. But after 0.7 cm or so....same shit again.
Tried it another 4 times with even less success (0.1 cm or so done before getting stuck)

Also tried fast mode and higher layer thickness (0.35) didn't help but i did'nt habe to wait that long to see the result.
This made me think that the printer seems to have a certain number of filament forward/backward movements before it gets stuck. Makes sense since the print speed doesn't matter.

I also noticed that the hole in the ABS part of the printhead got bigger over time. Widening towards the back of the printer, where the filament comes from.
so theres quite some friction.
maybe it would be a good idea if future printers would have a small metal part in there (similar to the start section of the heater unit maybe?) to protect the printhead from friction and helping the filament to go straight down. That tiny part could also have a fitting nipple or a big enough cutout section to place the transparent filament guide tube on.

I think as soon as my printer works properly again i will try to design such a thing.

Any other ideas around that could help?

I couldn't measure the filament by now because i don't have the tool around. But i'm pretty sure it's not the spool causing the problem since it occured with other spools as well and they were all genuine.

Posts: 6
Joined: Sat Jun 04, 2016 10:38 pm

Re: Filament not driven during print

Post by MadMatt » Wed Jul 20, 2016 4:21 am

Morning again fellow uppers!

My printer is printing again, for now.
I don't wanna get too enthusiastic too fast.
But it really looks like i narrowed down my problem to the extruder gear getting too hot, softening the filament, failing to drive it properly after a while.

What i did to resolve it is a rather creative approach.
First i drilled a hole into the little piece covering the gear to allow the fan blowing some air there.
i also removed the abs piece holding the led lights (mounted the leds otherwise, just tangling the cables of the lamp with cables of the heater)

Since i was sure that the heat is the culprit and i didn't know how to cool the stepper or at least the gear i came to think that cooling the filament is maybe the easier way to go. So i grabed one of those bendable hot/cold packs from the fridge, folded it and placed it on top of the printer on the flat surface behind the toplid which is removed in my case btw and front door open. The filament now runs through the cold pack and is just a bit cooler and thus, not soft when passing the gear.

I printed 3 parts without problems now.

Just make sure you rub the cold pack dry with a towel and check for any waterdrops building up when it gets warm.
we don't want water on electricity do we?

This of course can't be the final solution.
in my opinion it's tiertimes job to find a way to keep the filament or the gear at least 10 degrees cooler.

Until then i'm gonna try to find a way to cool the fila without a cold pack.

I hope this works for someone else too. And i hope it KEEPS WORKING.

Have a good one guys!

12 models made without a break with the cooling pack technique :)
hope this helps some one else too
Posts: 4
Joined: Wed Jul 13, 2016 6:27 am

Re: Filament not driven during print

Post by » Fri Sep 23, 2016 7:44 am

Hi M4
WOW! Did you ever make my day. I've had my Up!Mini since early on, and printed lots of successful prints over 3-1/2 years. But lately, same problem as you've had, not feeding, even official Fila stuff. I'll stop an air print, turn off the machine and reinitialize, do a maintenance EXTRUDE, and zap! no problem, no clog. I've had all sorts of melt-ups, trying the Octave temperature controller and exotic filaments, so I've also bored out the extruder tube, and gotten very familiar with the innards. I'll be trying the coldpack and your other mods over the weekend.

BTW, if you haven't seen, there's a fix for the annoying loud beeping. It's a small cover that snaps over the oscillator. Pic and zipped CAD file attached.

I'm excited, to imagine using the printer reliably again. For the first 2 years, it was flawless.
Thanks again
speaker cover-01.jpg
speaker cover-01.jpg (196.6 KiB) Viewed 8787 times
(289.72 KiB) Downloaded 248 times
Posts: 4
Joined: Wed Jul 13, 2016 6:27 am

Re: Filament not driven during print

Post by » Sat Oct 01, 2016 7:16 am

Using some of the ideas from M4dM4tt, I got my first great results in a while. First, with very careful placement, I drilled five (!) holes in the ABS gear housing without affecting structural integrity. I suspect this helps in two ways - some airflow in, but also ventilation, dissipating heat from the motor. Then I printed with the top cover off. Ran a perfect 10-hr print in Fila Grey PLA. A lot of stringing though. Also tried new Burgundy PLA, all good. Thanks again. Also thinking about attaching small heatsink to motor with conductive adhesive. I'll get back to you about that.

Post Reply