Bed Not Heating

Support for UP mini. To report a bug, post with a title [BUG REPORT]. To request a feature, post with a title [FEATURE REQUEST]
Joined:Mon Aug 25, 2014 5:22 pm
Bed Not Heating

Post by Atomist » Sat Sep 13, 2014 10:30 am

Purchased an UP! Mini about 3 weeks ago brand new. It's worked great for the most part aside from a print layer error that has shown a few times. However, this evening I was doing some prints and noticed they were not sticking to the bed at all. This is ABS mind you. So I check the bed and there's no heat. So far I have checked/cleaned all the connections. Tested them for continuity so I know the cables are good. I have tried different combinations of power cycling the unit/usb connection to PC. The software sends the signal and the heating LED comes on on the board but there is nothing happening. So I assume at this point it's either got to be the element itself which I guess I could meter, or the electronics board. Unless somebody has any ideas for me, I guess I will see about returning or exchanging the unit. I have been pretty pleased with it aside from initial bed leveling problems. So I guess if anyone has any input I'd appreciate it. Thanks in advance.

Post Reply