up plus error code 011

Support for UP Plus and UP Plus 2. To report a bug, post with a title [BUG REPORT]. To request a feature, post with a title [FEATURE REQUEST]
Post Reply
Erie
Posts: 17
Joined: Sun Mar 24, 2013 4:22 pm
Location: indonesia
Contact:

up plus error code 011

Post by Erie » Wed Aug 19, 2015 4:27 am

Dear all up plus user,

this is the first time my up plus shown error message, error code 011 : the extruder overheat
can anyone help my problem...
pleasee i need my up plus to get normal again..

Image

roller
Posts: 1622
Joined: Sat Oct 06, 2012 9:09 pm
Location: Brisbane, Australia

Re: up plus error code 011

Post by roller » Wed Aug 19, 2015 1:00 pm

Most commonly this is caused by a broken wire. It will be the wire that leads to the temp probe on the hotend but the break could be anywhere from the mainboard right to the probe. Check all the plugs are secure especially the rainbow cable that connects the extruder. It wouldn't hurt to unplug and replug a few times just in case it is some kind of corrosion. If you are using a temp mod it may be a faulty wire there or corrosion in a switch. in which case flick the switch a few times or try printing without the mod and see if you get the error.

It may be hard to find the problem but it will usually be in a cable that flexes a lot when the printer is operating rather than one that doesn't need to bend during operation.

User avatar
josejuako
Posts: 479
Joined: Fri Aug 20, 2010 5:55 am

Re: up plus error code 011

Post by josejuako » Thu Aug 20, 2015 2:34 pm

You need to change the heating and temperature sensor with a new one.

J

Post Reply