Up Plus - buzzing noise when making combined x/y movement

Support for UP Plus and UP Plus 2. To report a bug, post with a title [BUG REPORT]. To request a feature, post with a title [FEATURE REQUEST]
Post Reply
Ian Smith
Posts: 20
Joined: Thu May 09, 2013 5:46 am

Up Plus - buzzing noise when making combined x/y movement

Post by Ian Smith » Sat Nov 22, 2014 7:16 am

I have used my Up Plus quite regularly for almost 2 years, trouble free except for a minor nozzle clog, but lately is making a noticeable noise best described as a buzz when it operates at a certain angle across the x/y plane.
Before I attack it and start taking bits off does anyone else experience a similar situation?

I can't say for certain how long it has been doing this as I only noticed it recently, and it does seem to be quite specific to an angle that the head is travelling at.
I am wondering if the noise is just a result of the stepper motor operating and the items I am printing lately have introduced a set of parameters different to those I have previously printed, but I am inclined to dismiss this
To me it seems to me that something may need tightening.

BTW, printing is as good and accurate as it's ever been.

Any help would be appreciated.

Thank you

Ian

teamcarlisle
Posts: 180
Joined: Wed Jul 25, 2012 5:00 am

Re: Up Plus - buzzing noise when making combined x/y movemen

Post by teamcarlisle » Sat Nov 22, 2014 7:23 am

Just a quick thought, next time you hear it see if you can touch your finger to the plastic extruder cover/shield or the wind barrier and see if it goes away. It might just be vibrating. My wind barrier is getting old and starting to vibrate just a bit, but I haven't printed a replacement yet.

Ian Smith
Posts: 20
Joined: Thu May 09, 2013 5:46 am

Re: Up Plus - buzzing noise when making combined x/y movemen

Post by Ian Smith » Sat Nov 22, 2014 7:28 am

TC,
Thanks for the quick response.
I've previously done as you suggested.
I went over everything I could get to safely while it's doing it's thing, but this noise has a metallic sound.
it appears to emanate from the print head area but it resonates through the frame so I can't be sure

Ian

mr6k
Posts: 327
Joined: Tue Feb 14, 2012 11:47 am

Re: Up Plus - buzzing noise when making combined x/y movemen

Post by mr6k » Sat Nov 22, 2014 5:34 pm

Have you tried just stopping the wind barrier fan by hand. If it stops the buzzing the blades maybe just touching some surface as they rotate.

cheers

Peter

Ian Smith
Posts: 20
Joined: Thu May 09, 2013 5:46 am

Re: Up Plus - buzzing noise when making combined x/y movemen

Post by Ian Smith » Sat Nov 22, 2014 8:28 pm

Peter,
The noise is not there all the time.
It only occurs when the print head is travelling at an angle across the print and not for every angle. It just seems to occur at a relatively specific angle of travel.

Ian

roller
Posts: 1622
Joined: Sat Oct 06, 2012 9:09 pm
Location: Brisbane, Australia

Re: Up Plus - buzzing noise when making combined x/y movemen

Post by roller » Sun Nov 23, 2014 6:01 am

Maybe post a video of the noise/action when it occurs?

Ian Smith
Posts: 20
Joined: Thu May 09, 2013 5:46 am

Re: Up Plus - buzzing noise when making combined x/y movemen

Post by Ian Smith » Wed Nov 26, 2014 10:41 pm

Roller,

I have made a video, with sound, of the problem, but when I try to upload it I am informed "The extension mp4 is not allowed"

Where to from here?

Ian

mb20music
Posts: 375
Joined: Thu Feb 14, 2013 1:35 am
Location: USA

Re: Up Plus - buzzing noise when making combined x/y movemen

Post by mb20music » Wed Nov 26, 2014 11:09 pm

Ian Smith wrote:Roller,

I have made a video, with sound, of the problem, but when I try to upload it I am informed "The extension mp4 is not allowed"

Where to from here?

Ian
Can you upload to youtube?, then provide us with the link to it.

Ian Smith
Posts: 20
Joined: Thu May 09, 2013 5:46 am

Re: Up Plus - buzzing noise when making combined x/y movemen

Post by Ian Smith » Wed Nov 26, 2014 11:19 pm

Roller,
Done - http://youtu.be/BNO7c3l8J6s

The first half of the viseo demonstrates the noise and the last section of the video shows printing without the noise - Fan noise is all pervasive

Ian

teamcarlisle
Posts: 180
Joined: Wed Jul 25, 2012 5:00 am

Re: Up Plus - buzzing noise when making combined x/y movemen

Post by teamcarlisle » Thu Nov 27, 2014 6:55 am

Well, that sounded normal to me, I have two up plusses, and whenever the infill is laid down in either top to bottom or left to right style orientation mine both sound similiar. I know that doesn't help since you're hearing it during 45 degree infill. When's the last time you opened up your printer and lubed the rails?

Ian Smith
Posts: 20
Joined: Thu May 09, 2013 5:46 am

Re: Up Plus - buzzing noise when making combined x/y movemen

Post by Ian Smith » Thu Nov 27, 2014 7:13 am

TC.
I did a grease job on it about 2 weeks ago when I first noticed the noise but it made not one jot of difference.
To be honest I can't really say when it started. It's just that it only caught my attention recently.
For all I know it may have always made that sound, but it does seem specific to a particular angle of travel, and I'm pretty sure it emanates from the printer head carriage.
I've checked for vibration of the covers, and whilst they do contribute to it, they are not the primary source.
I've tightened up the bolts for the stepper motor and those attaching the electrics but it has made no difference. It's as though at a particular point of interaction between the X, Y movements a resonance is set up.
Anyway, if you reckon it sounds normal I can live with that.

Thank you

Ian

roller
Posts: 1622
Joined: Sat Oct 06, 2012 9:09 pm
Location: Brisbane, Australia

Re: Up Plus - buzzing noise when making combined x/y movemen

Post by roller » Sun Nov 30, 2014 10:02 am

Next time it happens check one of the legs of one of your clips is not touching the metal body.

BJK22222
Posts: 1
Joined: Thu Jan 01, 2015 10:47 am

Re: Up Plus - buzzing noise when making combined x/y movemen

Post by BJK22222 » Fri Jan 02, 2015 12:09 am

Hi all,

I have a very new UP Plus printer that just started making this exact noise. I used to be able to watch TV while the printer was operating right beside it, but now the noise makes it too loud. It literally happened overnight, I have completed less than a dozen prints.

I Googled some other DIY 3D printers and came across buzzing noise being created by incorrect stepper motor belt tension. It happened after a very hot and humid day but I had done no printing on the day, but the temp may have affected the belt tension. Although I gather if I tried to adjust this on mine I would void the warranty.

Have you fixed the original issue or is it still buzzing?

Cheers,
Brad.

Ian Smith
Posts: 20
Joined: Thu May 09, 2013 5:46 am

Re: Up Plus - buzzing noise when making combined x/y movemen

Post by Ian Smith » Sat Jan 03, 2015 1:52 am

Brad,
It doesn't do it all the time, and tyhe noise seems to be caused by a particular angle of movement of the print head.
To me it sounded a bit like the buzzing caused by loose plates in an iron core.
I've gone over the machine greased the bearings and nipped up everything I could get to but it made no difference.

It does not produce the noise the whole time an object is being printed.

The last item I printed did not produce the noise at all

Ian

Post Reply