Printer just stops at the raft stage

Support for UP Plus and UP Plus 2. To report a bug, post with a title [BUG REPORT]. To request a feature, post with a title [FEATURE REQUEST]
Post Reply
dakenskys
Posts: 34
Joined: Sun Aug 26, 2012 11:38 pm

Printer just stops at the raft stage

Post by dakenskys » Thu Jun 26, 2014 12:42 am

I've had my Up for a few years now and still on version 1.2 as I'm reluctant to change anything as it always worked just fine.
I also have taken apart the nozzle assembly and had to clean all tubes and the nozzle, so I am familiar with this problem. What I am experiencing now is the the platform just comes to a halt, at the raft stage and nothing happens. I don't think it has anything to do with the nozzle, as I've had a clogged nozzle before, and the platform just keeps going without extruded plastic. This time the whole machine just stops.
Any clues as to what I can check?
I've also rebooted my computer as well as the UP and it always starts out fine, and then just stops.

Help please.
Ken

mb20music
Posts: 375
Joined: Thu Feb 14, 2013 1:35 am
Location: USA

Re: Printer just stops at the raft stage

Post by mb20music » Thu Jun 26, 2014 1:33 am

DId you open the UP! inspector and check for any error messages and what not?

dakenskys
Posts: 34
Joined: Sun Aug 26, 2012 11:38 pm

Re: Printer just stops at the raft stage

Post by dakenskys » Sat Jun 28, 2014 12:14 am

No, didn't know about that function, but I think I found the problem with not
the correct temp of the platform. I replaced the heater with a spare I had and
now it's working again.
Thanks

Post Reply