Raft Problems

Support for UP Plus and UP Plus 2. To report a bug, post with a title [BUG REPORT]. To request a feature, post with a title [FEATURE REQUEST]
Post Reply
dakenskys
Posts: 34
Joined: Sun Aug 26, 2012 11:38 pm

Raft Problems

Post by dakenskys » Sat Feb 15, 2014 4:37 pm

Hi All -
Recently on my 2 year old original UP! I'm getting a weird raft build as seen in the attached photo (sorry for some blur).
It seems that the forward/backward motion is not working consistently as to laying down lines. Every other row seems
to be "balling" up for lack of a better term, and gets worse as the layers build. When it gets to be more of a solid raft,
it sort of evens out, but was wondering if anyone else has seen this happening?
I'm using pp3dp ABS filament and all the usual default settings.

Any ideas?
Thanks
Ken
Attachments
Raft.jpg
Raft.jpg (66.13 KiB) Viewed 5962 times

pleppik
Posts: 336
Joined: Sun Dec 11, 2011 2:14 pm

Re: Raft Problems

Post by pleppik » Sat Feb 15, 2014 9:03 pm

To me, this looks like an extrusion problem. Have you cleaned the nozzle recently?

Other than the funny-looking raft, is it printing OK?

dakenskys
Posts: 34
Joined: Sun Aug 26, 2012 11:38 pm

Re: Raft Problems

Post by dakenskys » Sat Feb 15, 2014 9:44 pm

The nozzle does have some black scale on the outside, but I do swap out nozzles every once in a while, maybe about every 40-50 hours of printing. I keep some spare nozzles in a jar of acetone, so they are pretty clean. My prints do come out fairly good though. I thought it might be an alignment problem, so I just did a calibration and all checked out ok.
I started another print, but this time I applied some slight downward pressure at the front the Arm, and the problem disappeared and it started printing better. Does that suggest alignment of the Arm, or a problem with proper Z axis spacing?

User avatar
wackojacko
Posts: 667
Joined: Fri Nov 12, 2010 5:46 am
Contact:

Re: Raft Problems

Post by wackojacko » Sat Feb 15, 2014 11:24 pm

This is normally caused by the nozzle or the silver column has black oxide material.
Bruce
http://www.3DPrintingSystems.com

Need help with your printer, check out our Youtube channel.
https://www.youtube.com/user/3dprinting ... /playlists

dakenskys
Posts: 34
Joined: Sun Aug 26, 2012 11:38 pm

Re: Raft Problems

Post by dakenskys » Sat Feb 15, 2014 11:56 pm

Ok, I've cleaned the nozzle before, but how do I clean the silver column?

Post Reply