New V5 CPU doesn't work with old software

Support for UP Plus and UP Plus 2. To report a bug, post with a title [BUG REPORT]. To request a feature, post with a title [FEATURE REQUEST]
Post Reply
ftdesigns
Posts: 139
Joined: Mon Oct 15, 2012 5:19 pm
Location: ny/nj metro area

New V5 CPU doesn't work with old software

Post by ftdesigns » Thu May 30, 2019 12:03 pm

I've owned Up Plus for many years and have been using the old software because it's really efficient and easy for me to use. The Up Studio software is just too bulky. In addition, it prints a lot differently and one part that I make takes 40 min with old software and 1hr 20min with Up Studio.

I recently bought a new CPU for one of them that went bad and they sent me a V5 CPU and unfortunately it doesn't work with the old software. The settings don't detect nozzle height in the software and when I try to heat the extruder heater, it shuts down like it lost power.

Does anyone have a fix for this?

What's even worse is they said this in an email:
>the latest version is 2.6.2, which may not perfectly run up plus 2
Why on earth would they be forcing a new CPU on people that doesn't work with their newest software version anyway?!? Why bother replacing the CPU to begin with? The machine is probably close to a decade old!!! They still run great, but now I feel like I'm going to have to scrap these.

Tiertime... if you're listening.... Please just go back and release the V4.7 CPU again. It worked absolutely fine without any upgrades.

Post Reply