Difficult release from raft

Support for UP Plus and UP Plus 2. To report a bug, post with a title [BUG REPORT]. To request a feature, post with a title [FEATURE REQUEST]
Post Reply
VK3OHM
Posts: 1
Joined: Wed Mar 13, 2019 4:51 am

Difficult release from raft

Post by VK3OHM » Wed Mar 13, 2019 4:58 am

Been using an UP Plus 2 for many years. The release of a model from a raft has always been a bit difficult, but over the last 12 months it has become next to impossible. It may be coincidental, but about 12 months ago I had to change the motherboard. I also had to change to new Up Studio software. I'm not sure the two are connected, but since the change it has been almost impossible to release a model from the raft. I have discovered the advanced print settings, and have ticked "Easy to peel". Makes no difference. Using version 2.5.32.461. Any ideas?

Owen Sparks aka Marksman
Posts: 564
Joined: Tue Mar 15, 2016 9:56 am

Re: Difficult release from raft

Post by Owen Sparks aka Marksman » Wed Mar 13, 2019 3:25 pm

It's Upstudio.

Have you tried checking the "easy peel" option. That can help.
Owen S.

bjorn
Posts: 102
Joined: Fri Aug 10, 2018 6:00 pm

Re: Difficult release from raft

Post by bjorn » Wed Mar 13, 2019 8:26 pm

I think my release varies with the phases of the moon and wind direction, or maybe it could be a function of ambient temperature and moisture.
Having a consistent change over a year would suggest something changed. Are you using the same filaments as well?

Post Reply