Wrong temperature reading

Talk about anything.
Post Reply
flagador
Posts: 3
Joined: Thu Oct 27, 2016 5:26 pm

Wrong temperature reading

Post by flagador » Mon Mar 20, 2017 8:23 pm

Hey I really need your help, I broke my heating block long ago and I bought a "afinia" one from Aliexpress for 60 bucks, but when I mounted it on my up mini temps were minus 6.6°c, it was obviously not true, I felt it warm really slow it went up to - 5.3c, so I bought a new one : same thing happens. So I can't start any print cause it thinks it's not warm enough, of I have software adjustments to do PLEASE help me. I am only 16 and I spent all my money in it, I'm waiting since last summer. I am so bored . Thank you so much for your answers

pleppik
Posts: 336
Joined: Sun Dec 11, 2011 2:14 pm

Re: Wrong temperature reading

Post by pleppik » Fri Mar 24, 2017 8:16 pm

I'm going to go out on a limb here and guess that the part you bought was not an actual Afinia/Up hotend but a knockoff that probably uses the wrong temperature sensor and/or heating element. There's not much you can do about that other than replace it with the right part.

ricks01
Posts: 166
Joined: Wed Dec 30, 2015 6:07 pm

Re: Wrong temperature reading

Post by ricks01 » Fri Mar 24, 2017 9:24 pm

flagador wrote: I broke my heating blocks
How did it break? did you by chance break off the nozzle by trying to tighten or loosen while the nozzle wasn't heated?

Robin
Posts: 113
Joined: Sat Dec 29, 2012 6:59 pm

Re: Wrong temperature reading

Post by Robin » Mon Apr 03, 2017 7:28 pm

pleppik wrote:I'm going to go out on a limb here and guess that the part you bought was not an actual Afinia/Up hotend but a knockoff that probably uses the wrong temperature sensor and/or heating element. There's not much you can do about that other than replace it with the right part.
Good point, there were some on ebay with the heat element and the Pt sensor switched over on the plug. That could give bizarre results and bizarre is what he is getting :mrgreen:

Post Reply