Page 1 of 1

Filament stops feeding, ticking sound

Posted: Mon Jan 23, 2017 4:25 pm
by Bgrude407
Ive been using my Upbox since December and had no printing issues but lately im having feed issues! No matter what type of material (upbox ABS, PLA, or aftermarker PLA i have the same issue. The bed and extruder heat up, the print starts and it starts to skip and misfeed, filament wont come out. Ive tried low friction nozzles and tried all different filaments and it keeps misfeeding! It seems like the hot end isnt getting up to temp. I have the Upbox mini 2 and use the same filaments on it with no issue! Please help

Re: Filament stops feeding, ticking sound

Posted: Tue Jan 24, 2017 12:14 am
by ricks01
Is the brass nozzle blocked? if not then it is likely that the
heater block down tube is blocked...

Image

Re: Filament stops feeding, ticking sound

Posted: Tue Jan 24, 2017 10:41 am
by Robin
After a while of heating without feeding you have to accept that the nozzle is now filled with burnt, carbonised guck that needs to be physically removed because you are not going to extrude it or dissolve it out with acetone.

Re: Filament stops feeding, ticking sound

Posted: Tue Jan 24, 2017 2:16 pm
by Bgrude407
pulled the heater block and drilled out the passage way to clear any old burnt filament, put a brand new nozzle on and the problem still persists!

Re: Filament stops feeding, ticking sound

Posted: Wed Jan 25, 2017 11:55 am
by 3DWP
Then maybe you have a faulty FFC and/or rainbow ribbon cable. You can check this if the printer is cold, turn it on, initialize and see what the nozzle temperature is in the software. If it is not around room temperature but higher the heater won't heat up enough so the filament will jam..

Re: Filament stops feeding, ticking sound

Posted: Wed Jan 25, 2017 4:00 pm
by ricks01
UP_3DWP wrote:Then maybe you have a faulty FFC and/or rainbow ribbon cable. You can check this if the printer is cold, turn it on, initialize and see what the nozzle temperature is in the software. If it is not around room temperature but higher the heater won't heat up enough so the filament will jam..
The printer will not begin to feed the filament until full temperature has been reached. Once it is reached, it begins turning the gear in the extruder head, the gear appears to be turning because he said he can hear a "clicking" sound from it.

What do you mean by "FFC"?

Also, if the ribbon cable is faulty then he would likely get an error message such as "extruder too hot".

Re: Filament stops feeding, ticking sound

Posted: Wed Jan 25, 2017 10:01 pm
by ricks01
Bgrude407 wrote:pulled the heater block and drilled out the passage way to clear any old burnt filament, put a brand new nozzle on and the problem still persists!
You don't have the nozzle set to close to the perfboard do you? does it extrude when doing a filament change or just when trying to do a print?

Re: Filament stops feeding, ticking sound

Posted: Mon Feb 27, 2017 8:17 pm
by 3DWP
FFC cable is the white flat cable. And there can be all kinds of issues when it is faulty, you don't necessarily see a nozzle too cold or hot error.

I had this issue, that's why I wrote it. My Up Box, because of the cable, thought the temp was reached when in fact the nozzle was colder. That's why the filament can jam and click..

Re: Filament stops feeding, ticking sound

Posted: Wed Mar 01, 2017 2:47 am
by tel
It may also be the filament feed cog that needs cleaning. Over time filament builds up in the cogs and reduces the friction applied to the filament as it goes into the hot end which can cause the clicking.