Forum Problem

Talk about anything.
Post Reply
tel
Posts: 242
Joined: Tue Feb 09, 2016 1:35 pm
Location: Australia
Contact:

Forum Problem

Post by tel » Wed Jun 08, 2016 12:36 pm

Not sure if I am the only one, but I keep getting logged out of the forum which is very frustrating. Its only started happening over the past couple of weeks, prior to that it happened every now and then but nowhere near as regularly as it is now.

I log in and select unread posts, read a post, but if I then try to go back to the unread posts or try to post something in reply, I get a screen up saying I need to log in again.
Anyone else having this issue or is it just me?

Owen Sparks aka Marksman
Posts: 610
Joined: Tue Mar 15, 2016 9:56 am

Re: Forum Problem

Post by Owen Sparks aka Marksman » Wed Jun 08, 2016 12:54 pm

Me too.

Also the not redirecting to where you wanted to go after a re-log-in is a pain. E.g. click "new posts" causes a log-in which then goes to the home page.

Cheers,

O.S.

hoek67
Posts: 29
Joined: Tue Oct 13, 2015 11:09 pm

Re: Forum Problem

Post by hoek67 » Tue Jul 19, 2016 2:13 am

Lost a 2 hour post in progress because of the problem last night :shock:

vmstech
Posts: 49
Joined: Mon Jun 27, 2016 11:23 am
Location: Bucks, United Kingdom

Re: Forum Problem

Post by vmstech » Tue Jul 26, 2016 7:13 am

Yep same problem here. It keeps happening when I try to repost a reply and I have to retype it all out again :cry:

Owen Sparks aka Marksman
Posts: 610
Joined: Tue Mar 15, 2016 9:56 am

Re: Forum Problem

Post by Owen Sparks aka Marksman » Tue Jul 26, 2016 8:40 am

Hi Guys.

I've had the lost post button but in each case the browser back button has saved me. If presented with a login request when hitting the post button then instead of logging in hit back, copy the text of your post, then log back in, navigate to the thread if required, paste text and post.

Cheers,

Owen S

Post Reply