Search found 441 matches

by Madox
Tue Jan 10, 2012 5:00 am
Forum: Look! My Mod
Topic: 3D Systems major copycat?
Replies: 29
Views: 35294

Re: 3D Systems major copycat?

Yes, Marcus is right. About 3/4 of the stuff in the video is certainly not printed by that machine, a) because it wouldnt fut and b) because it was most probably done ona laser sintering system. Always seems a bit dodgy when they use models and try to make it appear as if they were done on the mach...
by Madox
Sat Jan 07, 2012 4:45 pm
Forum: General
Topic: Soft Coating
Replies: 3
Views: 3982

Re: Soft Coating

Plasti-dip
Liquid Electrical Tape
Room Temperature Vulcanizing Rubber
Rubber band
Sugru

I like Plasti-dip...
by Madox
Sat Jan 07, 2012 2:22 am
Forum: UPers
Topic: UP software working on Linux
Replies: 3
Views: 5561

Re: UP software working on Linux

I know a couple of users who run the Up! [Windows] in a VM even on a Mac, for some features not yet in the Mac version.
by Madox
Mon Jan 02, 2012 2:03 pm
Forum: General
Topic: Model always slides 2mm to -x direction after layered 3mm
Replies: 7
Views: 7270

Re: Model always slides 2mm to -x direction after layered 3m

Either way :-

If left-right, check your extruder head main screw - that might be 'loose' and causing the extruder to sway from left/right.
If front-back, check your extruder nozzle screws - that might be 'loose' causing the head to sway front/back.
by Madox
Mon Jan 02, 2012 2:01 pm
Forum: General
Topic: Model always slides 2mm to -x direction after layered 3mm
Replies: 7
Views: 7270

Re: Model always slides 2mm to -x direction after layered 3m

Which direction is "X"?

Left-right or front-back?
by Madox
Mon Jan 02, 2012 7:48 am
Forum: Models
Topic: OddBot Launchpad
Replies: 1
Views: 4124

OddBot Launchpad

A hack of 'odiegel's OddBot...which he cheated by printing it on a SLS printer.

http://www.madox.net/blog/2012/01/02/oddbot-launchpad/

At least I used the Up! for the carrier tray :)
by Madox
Sat Dec 31, 2011 11:55 pm
Forum: General
Topic: holes in print
Replies: 4
Views: 5100

Re: holes in print

PS : Looking at your photo again (namely the raft), your nozzle looks blocked too...
Time for acetone bath?
by Madox
Fri Dec 30, 2011 11:37 pm
Forum: General
Topic: Upgrade for older printers!!
Replies: 21
Views: 17559

Re: Upgrade for older printers!!

I am with Marcus on this one. I originally liked the idea of the upgrade as I figured any future improvements would not work with my older hardware. But after seeing the problems some upgraders are having, I have decided to wait until there is some fix or workaround. I don't print much in PLA, but ...
by Madox
Fri Dec 30, 2011 11:33 pm
Forum: General
Topic: holes in print
Replies: 4
Views: 5100

Re: holes in print

Walls look too thin

So...
a)Thicken up the walls
b)Print in a different orientation
c)Try 'fine'/'0.2mm' if you're not already using it
by Madox
Mon Dec 26, 2011 3:59 am
Forum: General
Topic: Clogging the Perf
Replies: 6
Views: 5331

Re: Clogging the Perf

by Madox
Mon Dec 19, 2011 9:17 pm
Forum: UPers
Topic: Nozzle
Replies: 13
Views: 10611

Re: Nozzle

josejuako wrote:Thanks ET .

If and other friend look please tell me.

J
I haven't measured mine but yours LOOK too thick already just from the picture, did you file out the hole accidentally when you were trying to clean the nozzle?
by Madox
Thu Dec 15, 2011 9:37 pm
Forum: General
Topic: Droopy support and fill - SOLVED!
Replies: 7
Views: 6689

Re: Droopy support and fill

That's not the pp3dp OEM plastic and probably melts at a much lower 240-250C, not all "ABS" are the same.

I've given up on most other supplier's ABS due to quality issues
by Madox
Sun Dec 11, 2011 3:47 pm
Forum: General
Topic: Clogging the Perf
Replies: 6
Views: 5331

Re: Clogging the Perf

I've been using fine tweezers and popping them out...

Though I've since lifted my nozzle a little bit and the parts aren't so hard to remove from the PCB now.
by Madox
Sun Dec 11, 2011 3:45 pm
Forum: UPers
Topic: Anyone else have problems with fused support structures?
Replies: 9
Views: 8774

Re: Anyone else have problems with fused support structures?

I am using a Makerbot ABS black filament and I'm getting the same problem, Could somebody please post the picture to see which potentiometer must be used to set the extruder temperature? Thanks a lot. Do you have the original Up! or the revised Up!? Only the original Up! has adjustment pots. Makerb...
by Madox
Wed Dec 07, 2011 10:20 pm
Forum: General
Topic: I can't level my platform - z slipping? :-(
Replies: 21
Views: 18292

Re: I can't level my platform - z slipping? :-(

Mmmm so you prefer the green goo over the 3M masking tape? Curious on why...?
by Madox
Tue Dec 06, 2011 3:32 pm
Forum: General
Topic: I can't level my platform - z slipping? :-(
Replies: 21
Views: 18292

Re: I can't level my platform - z slipping? :-(

Have a check if your nozzle is secure and not dropping down.
by Madox
Tue Nov 29, 2011 12:57 am
Forum: UPers
Topic: New Up! Extruder Stepper runs too hot
Replies: 5
Views: 6219

Re: New Up! Extruder Stepper runs too hot

Thank you drew, you have given me inspiration.
by Madox
Mon Nov 28, 2011 9:11 pm
Forum: UP Software
Topic: UP! software V1.15 and Mac 1.2
Replies: 8
Views: 19722

Re: UP! software V1.15 and Mac 1.2

Hi, can you elaborate on
"1. Check whether there is an air layer after slicing. if so, the printer will stop the printing process."

Is it possible to get a lower temperature PLA profile? (180C extrude?)

Many thanks for the update!
by Madox
Mon Nov 28, 2011 4:20 pm
Forum: UPers
Topic: New Up! Extruder Stepper runs too hot
Replies: 5
Views: 6219

Re: New Up! Extruder Stepper runs too hot

Hi Madox, Sorry for the late reply. The electric current on the extruder head motor was increased on the new printer, ROM can't change to adjust the current down. Kind regards, Edward Is there anyway to reduce the extruder stepper current? After upgrading I can't print in PLA anymore, if I knew thi...
by Madox
Sat Nov 26, 2011 10:14 am
Forum: UPers
Topic: New Up! Extruder Stepper runs too hot
Replies: 5
Views: 6219

New Up! Extruder Stepper runs too hot

Hi PP3DP, I've recently upgraded my Up! to the new motherboard with integrated stepper drivers. I've noticed that the extruder stepper runs alot hotter than before, say approximately 65C compare to previous 35C. It would appear that the stepper currents have increased significantly, will there be a ...