Search found 196 matches

by ata0921
Sat Nov 23, 2013 10:40 pm
Forum: General Discussion
Topic: New 3d scanner
Replies: 16
Views: 12174

Re: New 3d scanner

amd-tec wrote: Yes, thats big advantage. It's the first 3D systems device I could buy ;).
I couldn't agree more, you usually wouldn't here me singing praises on most 3D Systems products, but this one seems to be a winner. :D
by ata0921
Sat Nov 23, 2013 1:00 am
Forum: General Discussion
Topic: New 3d scanner
Replies: 16
Views: 12174

Re: New 3d scanner

I'm still putting it through its paces, but yeah it's def usable stuff so far. I don't want to pass final judgement until I try and scan more complex things than whats around my house to make it fair. :D Can't emphasize enough that the software is what makes the real difference, the raw scan data it...
by ata0921
Sat Nov 23, 2013 12:42 am
Forum: General Discussion
Topic: New 3d scanner
Replies: 16
Views: 12174

Re: New 3d scanner

The real benefit for the Sense is their software. Yes, the scanner is a Carmine 1.09, I have a Sense and when you install the driver that's what it is identified as. The Sense software is a watered down version of Geomagic (another 3DSystems acquisition) and its really makes a difference. If you thi...
by ata0921
Sun Jul 28, 2013 11:57 pm
Forum: UP Plus
Topic: UP! Shorts upon powering up
Replies: 4
Views: 4437

Re: UP! Shorts upon powering up

Good point, pretty much it turns on for a second and then just cuts out. This is an UP! plus with the original board...so no power/initialize buttons anywhere.
by ata0921
Sun Jul 28, 2013 5:47 pm
Forum: UP Plus
Topic: UP! Shorts upon powering up
Replies: 4
Views: 4437

UP! Shorts upon powering up

Anyone ever have an issue where the UP! shorts/powers down the moment you plug in the 4 pin power supply to the mainboard? I've tried two different power supplies (LiteON N136) and both yield the same results. I'm afraid its the mobo...not really looking forward to having to buy a new one (mine as w...
by ata0921
Mon Feb 11, 2013 3:22 pm
Forum: General Discussion
Topic: Rafts with latest Software
Replies: 8
Views: 6354

Re: Rafts with latest Software

I used the same settings on the PC side and there was no rafts, went back to the Mac and it was there again. Settings are identical, just on the Mac side it adds an initial support layer.

No one else seeing this?
by ata0921
Mon Feb 11, 2013 3:20 pm
Forum: UP Plus
Topic: Up! Platform Can't get up to Temp
Replies: 2
Views: 3129

Re: Up! Platform Can't get up to Temp

Well, I just updated the ROM on the UP! and its good again. Not sure if that was the fix, but it works!

It could be a many of things, I had it opened and extruder unplugged, etc. Too many variables to know what was the core problem...
by ata0921
Mon Feb 11, 2013 12:28 am
Forum: UP Plus
Topic: Up! Platform Can't get up to Temp
Replies: 2
Views: 3129

Up! Platform Can't get up to Temp

I'm having an issue with the platform not being able to get up to temp, it maxes out around ~90C. At first I thought it was likely the heater cable fatiguing or being the issue, but after getting a replacement, the issue is still there. Anyone else ever have this issue? Where should I start looking ...
by ata0921
Sun Feb 03, 2013 4:10 am
Forum: General Discussion
Topic: Rafts with latest Software
Replies: 8
Views: 6354

Re: Rafts with latest Software

I guess I should mention I'm on the Mac version. Can't get it to go completely raftless still...I'll try the PC version.
by ata0921
Fri Feb 01, 2013 2:43 am
Forum: General Discussion
Topic: Rafts with latest Software
Replies: 8
Views: 6354

Rafts with latest Software

Is it just me or even with "No Rafts" enabled, the UP! software still lays down an initial raft layer? Previous versions I was able to print with absolutely no raft at all by changing the parameters in the print options.
by ata0921
Sat Sep 15, 2012 8:37 pm
Forum: General
Topic: Warranty Extension
Replies: 0
Views: 2536

Warranty Extension

So up3DUSA doesn't offer warranty extensions anymore, is it possible to buy the extension through PP3DP.com and use for uP! printer from up3DUSA.com?
by ata0921
Sat Aug 25, 2012 1:24 am
Forum: General
Topic: Weird Bug when using "Print Last Model"?
Replies: 2
Views: 3180

Re: Weird Bug when using "Print Last Model"?

No one has tried or has the same issues?
by ata0921
Mon Aug 20, 2012 8:10 pm
Forum: General
Topic: Weird Bug when using "Print Last Model"?
Replies: 2
Views: 3180

Weird Bug when using "Print Last Model"?

So I've been having some weird issues lately, mainly when using the "Print Last Model" option. I can print as many prints back to back as I want, as long as I don't use the "Print Last Model" option. When I do use that option, I get the error "Nozzle too hot" shortly after the print gets going. I'm ...
by ata0921
Sun Aug 19, 2012 10:45 pm
Forum: General Discussion
Topic: Extruder skipping AGAIN!
Replies: 7
Views: 12705

Re: Extruder skipping AGAIN!

Awesome! Thanks for following up on this post, this might explain all the strangeness that randomly occurs on my machine.
by ata0921
Sun Aug 19, 2012 4:22 pm
Forum: General
Topic: Octave Now Selling Official Up! Filament
Replies: 36
Views: 29189

Re: Octave Now Selling Official Up! Filament

http://www.octave.com/ABS-Filament-Up!- ... index.html Damn! That option wasn't available when I ordered a couple weeks ago. I would be interested to see if it still has the same characteristics as the Official stuff. I've got the official red ABS from Octave on the way, I'll be sure to post result...
by ata0921
Fri Aug 10, 2012 3:11 pm
Forum: General
Topic: Octave Now Selling Official Up! Filament
Replies: 36
Views: 29189

Re: Octave Now Selling Official Up! Filament

And is this the UP! Octave flavor of plastic or the normal Octave stuff? So the $41.50 or the $31.00?
by ata0921
Fri Aug 03, 2012 6:19 am
Forum: General
Topic: Octave Now Selling Official Up! Filament
Replies: 36
Views: 29189

Re: Octave Now Selling Official Up! Filament

What I meant was that with the non-UP! plastic so far, you kind of have to print at 0.2mm to get it to work. Any other settings and things don't really look right, at least for me. Sometimes I just need a part fast and not so fine of settings, been waiting for official colored plastic for some time....
by ata0921
Thu Aug 02, 2012 8:36 pm
Forum: General
Topic: Octave Now Selling Official Up! Filament
Replies: 36
Views: 29189

Re: Octave Now Selling Official Up! Filament

Placed an order the other day and got a call from Octave today, seems like they won't actually have things in until the end of the month :(. Julia, were you able to get any of the "official" up! plastic? Just curious to see if there was a noticeable difference between it and their other offering. It...
by ata0921
Thu Jul 26, 2012 4:50 am
Forum: General
Topic: New Nozzle, Bad output
Replies: 8
Views: 6173

Re: New Nozzle, Bad output

So turns out the issue was the Y axis working itself loose. Tightened that up and all was good. Good thing I noticed the skewed circles, I wouldn't have known to investigate if it weren't for that.
by ata0921
Thu Jul 26, 2012 2:20 am
Forum: General
Topic: New Nozzle, Bad output
Replies: 8
Views: 6173

Re: New Nozzle, Bad output

Filament diameter more or less is along the lines of usual. Could it be a calibration issue? I guess it's been awhile since I've ran it, the circles don't quite turn out circular. Would that throw off the fill? As for more oozing, I've def noticed that too. I guess it makes sense, being that the noz...