Search found 9 matches

by LovelyTwo
Wed May 31, 2017 2:06 am
Forum: UP BOX & UP BOX+
Topic: Problem with my raft! Anyone can help me???? :)
Replies: 6
Views: 6381

Re: Problem with my raft! Anyone can help me???? :)

Have you tried changing the temperature of the extruder. I've noticed that not all temperature sensors are created equal, and most of the problems caused by the raft/support interface sticking too well to the model on the UP BOX+ were cured by lowering the print temperature by 5 degrees. Maybe your ...
by LovelyTwo
Wed May 31, 2017 2:01 am
Forum: UP Plus
Topic: [BUG REPORT] upbox+ dont extrude filament
Replies: 3
Views: 3523

Re: [BUG REPORT] upbox+ dont extrude filament

Other things can cause the extruder to slip, i've only had problems with non-conforming spools, having the print head too close to the perf board and having the build chamber too hot. Firstly your up is only supported with UP branded filament, however I've printed many spools of aftermarket filament...
by LovelyTwo
Tue May 30, 2017 5:31 am
Forum: General Discussion
Topic: up2 ... any options other than over USB?
Replies: 4
Views: 4247

Re: up2 ... any options other than over USB?

I've used virtualhere on raspberry pi B with good success, on both the old up software and with up studio. It occasionally needs a power cycle (probably due to the crappy usb wifi dongle), or fails during uploading slicing but generally it works pretty reliably. The drivers don't handle the host com...
by LovelyTwo
Mon May 01, 2017 10:18 pm
Forum: UP Software
Topic: UP Studio crashing on Windows and Mac when connecting to UP Box or UP Box+ printers.
Replies: 8
Views: 5913

Re: UP Studio crashing on Windows and Mac when connecting to UP Box or UP Box+ printers.

As a work around, if you prevent Up Studio from accessing the internet it won't crash.

There are many ways of doing this, physically (eg unplug cable), software (little snitch or something), (osx terminal sudo route delete default).
by LovelyTwo
Sun Apr 30, 2017 9:54 am
Forum: Look! My Mod
Topic: Custom MCU-module for UP! Mini...
Replies: 170
Views: 140606

Re: Custom MCU-module for UP! Mini...

I've modified my up mini print bed to allow smoothieware temperature control. - Removed the thermal switch, and closed the circuit by linking R0 - The pt100 temperature sensor I used was this: https://core-electronics.com.au/pt100-temperature-sensor-probe.html - Mounting the pt100 consists of a suit...
by LovelyTwo
Sun Apr 30, 2017 6:42 am
Forum: UP Software
Topic: UP Studio crashing on Windows and Mac when connecting to UP Box or UP Box+ printers.
Replies: 8
Views: 5913

Re: UP Studio crashing on Windows and Mac when connecting to UP Box or UP Box+ printers.

I am experiencing the same thing on Mac OSX, up studio 1.6 crashes as soon as it connects to my UP BOX+. If i remove all the upstudio setting files, the application runs fine until I connect the printer via wifi, at which point it crashes.
by LovelyTwo
Tue Apr 18, 2017 12:25 am
Forum: Look! My Mod
Topic: Custom MCU-module for UP! Mini...
Replies: 170
Views: 140606

Re: Custom MCU-module for UP! Mini...

here I circled the track that is input for PT100 sensor, check where it is on the connector, just use a simple ohm meter to find where on the connector those two are I've followed out those connections, and tested it with a 120 ohm resistor, which smoothieware reads back as about 45 dC. What tricke...
by LovelyTwo
Fri Mar 03, 2017 1:00 am
Forum: UP BOX & UP BOX+
Topic: Printer fials to extrude filament when printing a raft
Replies: 2
Views: 3518

Re: Printer fials to extrude filament when printing a raft

Just guessing, but I can think of a few possible causes for this failure while printing a raft, and not during non raft printing. - The distance between nozzle and build plate is too close. (or non-levelled build platform, check clearance by method outlined in manual folded paper) When printing a ra...
by LovelyTwo
Tue Jan 31, 2017 11:16 am
Forum: UP Software
Topic: Support removal
Replies: 10
Views: 8594

Re: Support removal

Hi iPeel or UP_3DWP, would you mind check your USB device PID/Product ID for your UP BOX/UP BOX CPU Upgrade. Check this link for instructions (can be done with just device manger) http://www.the-sz.com/products/usbid/index.php I'm guessing it will be 0x2780, just a theory, which i'll explain if i'm ...