Search found 25 matches

by effgee
Sun Feb 24, 2019 3:02 am
Forum: UP Software
Topic: UPStudio G-code Tutorial
Replies: 159
Views: 80290

Re: UPStudio G-code Tutorial

Wow, last correspondence July last year.

Do I take this to mean Up Box will never properly support G-code ?
Tiertime as stopped responding ?
All too hard ?
by effgee
Sat Jun 16, 2018 2:13 pm
Forum: UP BOX & UP BOX+
Topic: Up Box. The gap between the walls is not filled
Replies: 10
Views: 7145

Re: Up Box. The gap between the walls is not filled

OK, seems the answer is "rotate the model 10º around the z axis".
At least it works. But it shows the software is crappy. Still.
by effgee
Sat Jun 16, 2018 3:11 am
Forum: UP BOX & UP BOX+
Topic: Up Box. The gap between the walls is not filled
Replies: 10
Views: 7145

Re: Up Box. The gap between the walls is not filled

is this fixed/is there a workaround ?
Its giving me hell. Trying to print a part with 2.2mm walls, it just produces (in most, but not all sections) 2 separate thin wall shells with a disconnected squiggle in the midplane. Wasting time and material.
by effgee
Wed Nov 22, 2017 7:07 am
Forum: UP Software
Topic: UPStudio Change Log
Replies: 45
Views: 36309

Re: UPStudio Change Log

from page 1 of this thread:
upstudio v2.0.2
Fixed bugs:

1. Fixed bug with wifi disconnection when printing large model.
I call BS, I still typically get a couple of disconnects per hour with v2.1.1.1
by effgee
Wed Nov 22, 2017 6:55 am
Forum: UP Software
Topic: 1.8.1.0 still does crappy overlapping rafts
Replies: 5
Views: 3968

Re: 1.8.1.0 still does crappy overlapping rafts

I still don't understand why 'merge' is not a default action before slicing, without user interaction ?
How can a non-merged print ever be good ?
by effgee
Wed Aug 30, 2017 1:01 am
Forum: UP Software
Topic: [FEATURE REQUEST] allow access to bed heating PID gain factors
Replies: 0
Views: 2107

[FEATURE REQUEST] allow access to bed heating PID gain factors

The bed on my Up Box+ is painfully slow to heat to 90ºC I've tried sitting a sheet of insulation on the bed during warmup. This works OK, but when you remove the sheet, the temperature stagnates or drops a few degrees. Presumably this is due to the way the PID loop is tuned, it ramped down to a low ...
by effgee
Wed Aug 30, 2017 12:44 am
Forum: UP Software
Topic: [BUG REPORT] can't calibrate when bed is hot
Replies: 1
Views: 2140

[BUG REPORT] can't calibrate when bed is hot

I have been through the manual 9-point calibration process multiple times. However, when I print, the right side of the bed is higher than the middle, and the print fails repeatedly. I believe this is due to the bed distorting when heated to 90ºC for ABS. The machine is Up Box+. So I want to calibra...
by effgee
Tue Aug 29, 2017 12:58 pm
Forum: UP Software
Topic: ✔︎ longer names for custom materials [SOLVED]
Replies: 7
Views: 4400

Re: [FEATURE REQUEST] longer names for custom materials

no action on this ?
Even some acknowledgemnet would be good.
5 characters is a joke.
by effgee
Mon Jul 24, 2017 2:21 am
Forum: UP Software
Topic: ✔︎ longer names for custom materials [SOLVED]
Replies: 7
Views: 4400

✔︎ longer names for custom materials [SOLVED]

Currently when a custom material is saved, the name is limited to 5 or 6 character.
This makes it next to impossible to note the material, manufacturer, supplier or other useful information.

Please allow at least 32 characters.

(currently using 1.8.1.0 PC)
by effgee
Mon Jul 24, 2017 2:18 am
Forum: UP Software
Topic: [BUG REPORT] calibration values not saved
Replies: 0
Views: 1971

[BUG REPORT] calibration values not saved

per this un-answered discussion:
https://www.up3d.com/forum/viewtopic.php?f=20&t=55916

in v1.8.1.0 it is impossible to save axis calibration values.
by effgee
Thu Jul 20, 2017 12:02 pm
Forum: UP Software
Topic: How to do model calibration in UP studio 1.8.1
Replies: 5
Views: 4325

Re: How to do model calibration in UP studio 1.8.1

I'm also using UP studio 1.8.1.0 I've viewed the calibration blog and exactly followed all the steps. HOWEVER, the values I enter are never saved . I press confirm after entering all the values, I've tried pressing confirm after entering each value. But the dialog immediately goes away, and when I r...
by effgee
Tue Jun 20, 2017 1:54 am
Forum: UP Software
Topic: 1.8.1.0 still does crappy overlapping rafts
Replies: 5
Views: 3968

1.8.1.0 still does crappy overlapping rafts

Still in the latest version, it prints overlapping rafts for adjacent parts, then you hear the steppers struggling as it has to drive the nozzle over the double (or even triple) thickness raft. http://imgur.com/a/Gaqfo This is a very basic thing, and should be fixed, I thought it was (claimed to be)...
by effgee
Sun Apr 02, 2017 6:50 am
Forum: Australia+New Zealand
Topic: General moulding and casting thread
Replies: 9
Views: 21076

Re: General moulding and casting thread

I've used a food-grade silicone from Barnes http://www.barnes.com.au/. Worked fine.
There is also Aldax http://www.aldaxstore.com.au/
by effgee
Sun Apr 02, 2017 6:37 am
Forum: UP BOX & UP BOX+
Topic: Box+ Wifi doesn't find network
Replies: 5
Views: 4745

Re: Box+ Wifi doesn't find network

**bump**

anyone from Tierime on these forums ? ever ?
by effgee
Sat Mar 25, 2017 10:14 am
Forum: UP BOX & UP BOX+
Topic: Box+ Wifi doesn't find network
Replies: 5
Views: 4745

Re: Box+ Wifi doesn't find network

mine used to always connect, but no more. I end up having to go to it and plug into USB. Sometimes it will connect on wifi after that. But even when it does connect with wifi, sending layers to the printer took ages for a large model, over 20 minutes, I thought it had locked up the first time so I f...
by effgee
Tue Jan 31, 2017 11:16 am
Forum: UP BOX & UP BOX+
Topic: New Printhead Design
Replies: 3
Views: 3839

Re: New Printhead Design

I haven't upgraded, I recently bought an Up Box+. I got stuck when trying to follow the video of how to remove the print head (to change a nozzle) because on the Box+ the extruder head is retained by a single magnet plus one screw, whereas the older extruder was simply retained by 3 magents. Presuma...
by effgee
Tue Jan 31, 2017 11:11 am
Forum: UP BOX & UP BOX+
Topic: Up Branded Filament c-13-01, Is this ABS or ABS+?
Replies: 6
Views: 6583

Re: Up Branded Filament c-13-01, Is this ABS or ABS+?

Interesting, I had the same question. My rolls were sold to me as ABS+, but the markings on the reel say ABS (they don't say ABS+). I was wondering if I'd been given the wrong material, which might have explained some of the issues I've been having. But my rolls are marked C-13-01 & C-13-02 (black &...
by effgee
Thu Jan 26, 2017 6:09 am
Forum: UP Software
Topic: UP studio 1.5
Replies: 10
Views: 9137

Re: UP studio 1.5

20mm test cube is within 0.1 in x & y, but 0.4mm over in z direction.

So that part of the software hasn't changed. No spurious steps on horizontal surfaces on the test cube, I suspect it only happens with elevated/supported bodies.
by effgee
Thu Jan 26, 2017 6:01 am
Forum: UP Software
Topic: UP studio 1.5
Replies: 10
Views: 9137

Re: UP studio 1.5

Actually now I've printed another part I'll retract some of the praise I had for v1.5.1.1. It now does ....lets just say 'weird'..... things like putting a step part way across a horizontal surface: refer attached image. It doesn't happen on every part, but certainly on both top and underside of the...