Search found 16 matches

by madone
Fri Oct 28, 2016 7:02 pm
Forum: UP mini 2
Topic: [Bug Report] Print volume misaligned along X-axis
Replies: 2
Views: 2659

Re: [Bug Report] Print volume misaligned along X-axis

I too have noticed this issue with my Up Mini 2. Mine if off about the same as yours in X and a little bit in Y was well. Most of my prints have been smaller but on occasion I have had to play some games with the positioning to do larger prints.
by madone
Tue Oct 18, 2016 5:04 pm
Forum: UP Software
Topic: [Bug Report] Up Studio
Replies: 2
Views: 2344

Re: [Bug Report] Up Studio

Jason, It seems you are only looking at the posts [Bug Report] in them. The following thread has some more info on the errors in the new mac version of up studio. In the future I will flag these with [Bug Report]. Thank you. Up Studio 1.2.4 OSX hangs sending 1st layer to printer. https://www.up3d.co...
by madone
Mon Oct 17, 2016 5:16 am
Forum: UP Software
Topic: Up Studio 1.2.4 OSX hangs sending 1st layer to printer.
Replies: 4
Views: 3576

Re: Up Studio 1.2.4 OSX hangs sending 1st layer to printer.

I have an up mini 2 and am having the same problem. It hangs on 1 during sending and then displays no time to finish info, print head then dove into the model, how did you solve it? I have not solved it. Luckily I also have windows running on parallels on my mac and I have been using the windows ve...
by madone
Sun Oct 16, 2016 12:20 pm
Forum: UP mini 2
Topic: Create a Queue of Prints?
Replies: 1
Views: 2060

Re: Create a Queue of Prints?

The way this is suppose to work is kind of hidden. When you bring up the print dialog you will notice a number 10 next to the print button. If you click on that you can change it. That is the slot the job will be saved to. It always defaults to 10. In theory once you have that saved you can print fr...
by madone
Sat Oct 15, 2016 1:18 pm
Forum: UP Software
Topic: Up Studio 1.2.4 OSX hangs sending 1st layer to printer.
Replies: 4
Views: 3576

Re: Up Studio 1.2.4 OSX hangs sending 1st layer to printer.

I agree, The new software is having lots of issues. Here is what I have run into with my testing: 1. As mentioned under another post there is an issue with loading in STL models that are based on inch measurements. The software crashes after loading and displaying the model. 2. Unlike the original p...
by madone
Wed Oct 12, 2016 5:51 am
Forum: UP Software
Topic: [BUG] Up Studio 1.2.0.3 Crashing
Replies: 16
Views: 9501

Re: [BUG] Up Studio 1.2.0.3 Crashing

Spoke to soon. The software runs but I am unable to load any models. I hope this gets fixed soon. After doing a little more testing I can load STL models that are saved in units of mm but not when they they are saved in units in inches. I believe the code that tries to detect that the units are in ...
by madone
Tue Oct 11, 2016 4:54 pm
Forum: UP Software
Topic: [BUG] Up Studio 1.2.0.3 Crashing
Replies: 16
Views: 9501

Re: [BUG] Up Studio 1.2.0.3 Crashing

Spoke to soon. The software runs but I am unable to load any models. I hope this gets fixed soon.
by madone
Tue Oct 11, 2016 4:14 pm
Forum: UP Software
Topic: [BUG] Up Studio 1.2.0.3 Crashing
Replies: 16
Views: 9501

Re: [BUG] Up Studio 1.2.0.3 Crashing

Noticed they added a new version available from the App store that fixes the issue. Have not printed with it yet but it does allow the program to run under the new os.
by madone
Tue Oct 11, 2016 4:07 pm
Forum: UP mini 2
Topic: 3rd Party Filament?
Replies: 4
Views: 4399

Re: 3rd Party Filament?

I have been using Zortrax Z-ABS filament with very good results. I just use the standard ABS settings and it works great. You can get it from easily from octave.com (https://www.octave.com/3D-Printer-Filament-Zortrax-Filament-Zortrax-Z-ABS-Filament/c123457117_123457170_123457173/index.html). Octave ...
by madone
Thu Oct 06, 2016 10:55 pm
Forum: UP Software
Topic: [BUG] Up Studio 1.2.0.3 Crashing
Replies: 16
Views: 9501

Re: [BUG] Up Studio 1.2.0.3 Crashing

It has been quite a while...Any updates on the timeframe for a fix.
by madone
Fri Sep 30, 2016 3:40 am
Forum: UP mini 2
Topic: Up Mini 2 review -
Replies: 4
Views: 4835

Re: Up Mini 2 review -

Hello all,

Here is a link to the spool holder I use. It attaches to the handle on the up mini 2 and allows you to use almost any filament spool.

http://kb.octave.com/stl-files/tiertime ... -up-mini-2

Mark
by madone
Mon Sep 26, 2016 12:41 pm
Forum: UP Software
Topic: [BUG] Up Studio 1.2.0.3 Crashing
Replies: 16
Views: 9501

Re: [BUG] Up Studio 1.2.0.3 Crashing

Any updates to when this will be fixed?
by madone
Fri Sep 23, 2016 12:46 am
Forum: UP Software
Topic: [BUG] Up Studio 1.2.0.3 Crashing
Replies: 16
Views: 9501

Re: [BUG] Up Studio 1.2.0.3 Crashing

I will add another one. Up Studio fails to launch after Mac OS Sierra upgrade
by madone
Mon Aug 29, 2016 5:13 am
Forum: UP mini 2
Topic: Update to activation issue
Replies: 0
Views: 1932

Update to activation issue

I noticed that I had an auto-update to the mac up studio software. I uninstalled the program and reinstalled and it seems to be working for now. For some reason I have noticed issues with a couple of different software packages when the app store does automatic updates...Guess I have to add this one...
by madone
Mon Aug 29, 2016 4:57 am
Forum: UP mini 2
Topic: Activation
Replies: 1
Views: 2701

Activation

As far as I know my printer has been activated but I starting getting an error message with every print now that I need to download the activation package. I currently can not get anything to print, the software either crashes or does not send the complete print to the printer. What do I need to do ...
by madone
Tue Aug 16, 2016 3:18 pm
Forum: UP mini 2
Topic: Notes from a week+ of use
Replies: 3
Views: 4652

Notes from a week+ of use

Hello all, Just wanted to post I few notes from what I have learned from working with Up mini 2 for about a week that may be of use: 1. My setup is basically a stock UP mini 2 using the included ABS and the build-tac build plate, all covers in place. 2. I have found that I do not need to preheat. In...