Search found 4 matches

by Manny
Sun Feb 05, 2017 12:16 pm
Forum: General Discussion
Topic: Up Studio
Replies: 74
Views: 82073

Re: Up Studio

Hi guys, I'm finding a very annoying problem with Up studio. I'm running it on a Mac and I just had the CPU upgrade. My problem is that when I try to print a job sometimes the software doesn't send the signal to the printer (that first beep after the slicing and sending is done) and just sits there ...
by Manny
Sun Feb 05, 2017 12:10 pm
Forum: UP BOX & UP BOX+
Topic: Up Box Plus Wireless issue
Replies: 2
Views: 4397

Re: Up Box Plus Wireless issue

I have similar problem with this. I had the CPU upgrade and I can click on network but mine doesn't pick up my network or the neighbours one. Sometimes it shows up with some random one but nothing else. I'm running mine on a Mac and have tried to connect it on the Windows side (using parallels) but ...
by Manny
Sat Apr 09, 2016 12:48 pm
Forum: UP BOX & UP BOX+
Topic: UP BOX Mod * run out of filament pause! :)
Replies: 35
Views: 58420

Re: UP BOX Mod * run out of filament pause! :)

wackojacko wrote:Yes, I still have a couple left, please get in touch with me.
Keen on one of these filament pause mod. How much wackojacko?
by Manny
Sat Apr 09, 2016 11:04 am
Forum: Look! My Mod
Topic: WORKING: SOFTWARE TEMP MOD - ADJUSTABLE LAYER HEIGHTS !
Replies: 142
Views: 160746

Re: WORKING: SOFTWARE TEMP MOD - ADJUSTABLE LAYER HEIGHTS !

Hi guys I'm new to the community and to 3d printing. Been working on CAD for 10 years and doing some 3D models here and there but never printed any. Just bought myself an UP Box and wanted to buy some 3rd party filaments. After reading here I see that I need some soft of temp mode or temp click whee...