Search found 12 matches

by jack_n
Tue Apr 26, 2016 8:07 am
Forum: UP Software
Topic: Printing setting for PETG
Replies: 3
Views: 4675

Re: Printing setting for PETG

Hello,

i would like to have Option for Setting PETG, too.

Printing it with ABS Settings works fine, but Heatbed Temperature is much to high and i can not get the parts of when ist cooled down.

I would prefer free temperature-settings at all.
by jack_n
Fri Feb 05, 2016 11:32 am
Forum: UP BOX & UP BOX+
Topic: ABS+ ABS PLA
Replies: 7
Views: 8422

Re: ABS+ ABS PLA

Hi,

thanks for the replies.

What is ment with Temp-Mod ?

The Hardware-Mod or the Software-Mod?

Thanks

Joachim
by jack_n
Fri Jan 15, 2016 9:46 am
Forum: UP BOX & UP BOX+
Topic: ABS+ ABS PLA
Replies: 7
Views: 8422

Re: ABS+ ABS PLA

Hi,

i used third Party pla, because here in Germany i can not find black pla for the up.

Nevertheless'd i would be very interrsted to know the Default temperatures for the ABS , ABS+ and PLA.

Thank you

Joachim
by jack_n
Thu Jan 14, 2016 1:12 pm
Forum: UP BOX & UP BOX+
Topic: ABS+ ABS PLA
Replies: 7
Views: 8422

ABS+ ABS PLA

Hi, i would like to ask what the Defaults for the 3 available Materials are. When a Job is startet i can not see the Temperature of bed an nozzle, i can only see a percentage. Can someone please tell me the Default temps for bed and nozzle regarding to the 3 Materials? I tried to print PLA but had n...
by jack_n
Tue Dec 15, 2015 6:11 pm
Forum: UP Software
Topic: Up software 2.18
Replies: 11
Views: 11648

Re: Up software 2.18

Hi,

i have installed 2.18 but can not find something related to the flex board.

Is this not available for Up box?

Thanks

Joachim
by jack_n
Mon Dec 14, 2015 1:35 pm
Forum: UP BOX & UP BOX+
Topic: Z-Axis Noise
Replies: 5
Views: 6225

Re: Z-Axis Noise

Hi,

thank you for the replie.

When i open the backplate, would you recommend to lubricate the z-axis and if so with which oil or grease?

Joachim
by jack_n
Mon Dec 14, 2015 7:57 am
Forum: UP BOX & UP BOX+
Topic: Z-Axis Noise
Replies: 5
Views: 6225

Z-Axis Noise

Hello,

i have a slightly used Up-Box (20 Hours Print Time).

Since yesterday the Z-Axis is very loud when initializing the Printer.

I wonder if there is a way to reduce this noise ?

Thank you

Joachim
by jack_n
Mon Oct 05, 2015 10:04 am
Forum: General Discussion
Topic: UP BOX reseller in Poland
Replies: 4
Views: 4166

Re: UP BOX reseller in Poland

www.nodna.de has up box, too
by jack_n
Mon Oct 05, 2015 10:03 am
Forum: Coffee Place
Topic: Black ABS get's white...
Replies: 6
Views: 6252

Re: Black ABS get's white...

In the Settings you should define "Base only" and you should choose "No Raft".

Works fine with 2.17
by jack_n
Sun Sep 27, 2015 7:48 am
Forum: UP Software
Topic: Wrong material consumtion calculation
Replies: 1
Views: 2776

Wrong material consumtion calculation

Hello,

i am using up box.

When i get the message that not enough material remains on the spool there ist about 120 gr. remaining on the spool.

Can this be fixed in any way?

Joachim
by jack_n
Fri Sep 04, 2015 7:22 am
Forum: Coffee Place
Topic: Black ABS get's white...
Replies: 6
Views: 6252

Re: Black ABS get's white... - solved -

Hi, i made a test with the heat gun. The result is very good, but for smaller parts it is not the best solution. Printing without raft would be the Optimum, but the bed leveling is not being applied when printing without raft. Problem solved: Printing small objects without raft Treating bigger objec...
by jack_n
Tue Sep 01, 2015 5:41 am
Forum: Coffee Place
Topic: Black ABS get's white...
Replies: 6
Views: 6252

Black ABS get's white...

Hi, i am a new user of Up Box. The Printer itself is amazing and the results are great. I have only one Problem that i want to solve: When i print with black abs the 1st Layer which is created on the raft get's white. I assume that is because bending / breaking the Material. Is there any Solution fo...