Search found 23 matches

by R-A
Wed May 14, 2014 8:51 pm
Forum: UP Plus
Topic: heatbed temp during prints
Replies: 4
Views: 5716

Re: heatbed temp during prints

You should be at 100% heating after 20 minutes, or very close to it. Sounds like the table heater is bad. You should be still under warranty since you have the UP! Plus 2, contact your UP! distributor. Thanx, I suspected as much. Closer inspection revealed that the heater cartridge has burnt out. I...
by R-A
Wed May 14, 2014 8:03 pm
Forum: UP mini
Topic: Nozzle Heater broke! HELP?!
Replies: 11
Views: 10084

Re: Nozzle Heater broke! HELP?!

I'm quite curious, I'm quite curious, did they replace the heater under warranty?
by R-A
Wed May 14, 2014 6:13 pm
Forum: UP Plus
Topic: heatbed temp during prints
Replies: 4
Views: 5716

Re: heatbed temp during prints

You should be at 100% heating after 20 minutes, or very close to it. Sounds like the table heater is bad. You should be still under warranty since you have the UP! Plus 2, contact your UP! distributor. Thanx, I suspected as much. Closer inspection revealed that the heater cartridge has burnt out. I...
by R-A
Wed May 14, 2014 11:49 am
Forum: UP Plus
Topic: heatbed temp during prints
Replies: 4
Views: 5716

heatbed temp during prints

Hi, Can anyone please confirm, what is the "normal" temperature on the Up Plus! 2, during prints? Using ABS. I have a new problem with parts coming off the bed, even with a raft and have a feeling it might be the new spool filament which I loaded 2 days ago, but want to confirm it's that and not the...
by R-A
Wed May 14, 2014 6:38 am
Forum: UP Plus
Topic: model shifting problems
Replies: 14
Views: 11132

Re: model shifting problems

Its your call if you need me to look at it but if you have the source (design file) and check if you have any control before converting to STL and reconvert it As for reverse the STL there are a few SW out there that can partially to almost convert it and patch the errors if any. Like you mentioned...
by R-A
Wed May 14, 2014 5:50 am
Forum: UP Plus
Topic: Two connectors for fans on printhead?
Replies: 18
Views: 19205

Re: Two connectors for fans on printhead?

Sorry to hijack this thread, but it's the closest to what I want to achieve... How would one connect (i.e. which connections) some LED's to an UP Plus! 2, in order to get some light on the nozzle, and printbed? This works nicely, cheap too. http://pp3dp.com/forum/viewtopic.php?f=28&t=753&sid=b42e48...
by R-A
Tue May 13, 2014 8:53 pm
Forum: UP Plus
Topic: Two connectors for fans on printhead?
Replies: 18
Views: 19205

Re: Two connectors for fans on printhead?

Sorry to hijack this thread, but it's the closest to what I want to achieve...

How would one connect (i.e. which connections) some LED's to an UP Plus! 2, in order to get some light on the nozzle, and printbed?
by R-A
Tue May 13, 2014 8:26 pm
Forum: UP Plus
Topic: model shifting problems
Replies: 14
Views: 11132

Re: model shifting problems

I think what the others see is the shift issue and not a chamfer. Just assuming. :D My bet 2c is on the model / stl file If you have the part or design file I can convert it to another stl file for you. Or if you only have stl I can reverse the process :twisted: and reprocess the file to a new stl....
by R-A
Tue May 13, 2014 8:17 pm
Forum: General Discussion
Topic: Making $$$
Replies: 14
Views: 14237

Re: Making $$$

I got some printing jobs recently, from people who designed some stuff and needed "once-off" prototypes. 3D printing in this case was far cheaper than molding processes.
by R-A
Tue May 13, 2014 7:14 pm
Forum: UP Software
Topic: Using Repetier with up mini
Replies: 6
Views: 8936

Re: Using Repetier with up mini

I can't see why it won't work. Just replace the motherboard with a RAMPS board + stepper drivers, and wire up the motors, sensonrs, heatbed and heater cartridge as you would have done a Reprap printer and it should work. I haven't done this yet, simply cause my Up Plus! 2 is still fairly new and und...
by R-A
Tue May 13, 2014 6:24 am
Forum: UP Plus
Topic: model shifting problems
Replies: 14
Views: 11132

Re: model shifting problems

It does look like there's a chamfered edge on the bottom. As in, the wide vertical slats around the perimeter of the cube appear to have a chamfer. Perhaps it's an optical illusion based on your picture and those features are indeed parallel to the build plate. There's definitely no chamfer in Sket...
by R-A
Mon May 12, 2014 6:34 pm
Forum: UP Plus
Topic: model shifting problems
Replies: 14
Views: 11132

Re: model shifting problems

The bottom edges of your model seem to have a knife edge they are resting on, a chamfered piller that presents a single edge to the base, this has been a problem in the past as it is difficult for the first layer to get a grip and you can get lift and this can lead to nozzle to part crashes that ca...
by R-A
Mon May 12, 2014 2:35 pm
Forum: UP Plus
Topic: model shifting problems
Replies: 14
Views: 11132

Re: model shifting problems

I'm printing the same model, with a raft (against my will, but let's see how it goes) and it doesn't seem to shift the model on the 2nd or 3rd line.
by R-A
Mon May 12, 2014 10:16 am
Forum: UP Plus
Topic: model shifting problems
Replies: 14
Views: 11132

Re: model shifting problems

Have seen a shift like that happen when the model is accidentally rotated/moved in the software while it's sending the file to the printer. Once I hit Send, I don't touch any keys until the file is done transmitting for that reason. I read about this elsewhere, but it's definitely not the case here...
by R-A
Mon May 12, 2014 10:14 am
Forum: UP Plus
Topic: model shifting problems
Replies: 14
Views: 11132

Re: model shifting problems

my 2c (as pointed out by one that im not the most experience with this toy) CAn you rotate the model 90 deg to see if the shift happens the same direction following the part or the machine - thie eliminates the STL file as good/bad. I have to be more careful adding my 2c around here so ill wait. if...
by R-A
Sat May 10, 2014 10:05 am
Forum: UP Plus
Topic: model shifting problems
Replies: 14
Views: 11132

model shifting problems

Hi, I wonder if someone can help me please. My models seem to shift a bit after about the 2nd or 3rd layer. I'm printing a 80mm x 80mm x80mm cube, turned 45degrees on the Y Axis (inside walls are only 2mm wide), raftless and without support. For some odd reason the whole model shifts backwards, but ...
by R-A
Sat May 10, 2014 8:59 am
Forum: UP Plus
Topic: perspex (acrylic) platform height
Replies: 2
Views: 3893

Re: perspex (acrylic) platform height

Hi,

I'm rather curios, how did your perspex printing go after all these months?
by R-A
Sat May 03, 2014 12:31 pm
Forum: UP Plus
Topic: Suggestion: "Turn of printer after print completed" option
Replies: 7
Views: 7250

Re: Suggestion: "Turn off printer after print completed" opt

The printer is always on or let me put it better, the motherboard is always on when the main power button is active. The soft button with red light on the front is only to give you the feeling that you start it . I think it would suffice to have an option to park the print bed then turn off power t...
by R-A
Sat May 03, 2014 9:00 am
Forum: UP Plus
Topic: Bad impression of a solid wall.
Replies: 15
Views: 14557

Re: Bad impression of a solid wall.

DrewPetitclerc wrote:Try rotating the model so no vertical wall is at normal to the edges of the build plate, this can improve the infill in most cases.
What do you do if there's not enough room on the buildplate to rotate the object? How do you solve this problem then?
by R-A
Fri May 02, 2014 11:01 am
Forum: UP Plus
Topic: Suggestion: "Turn of printer after print completed" option
Replies: 7
Views: 7250

Re: Suggestion: "Turn of printer after print completed" opti

I had the same request workaround - put a timer on the AC connector - remote control - Belkin WEMO switch if you are concerned of the bed dropping like i do then you can place a soft landing pad at the bottom or you can add a thin strand in your design and let it print all the way to the end and cu...