Search found 22 matches

by Tiertime-Roman
Mon Feb 20, 2017 9:02 am
Forum: UP mini 2
Topic: Nozzle detect not working
Replies: 5
Views: 5339

Re: Nozzle detect not working

Hello I am Roman who is the overseas quality engineer of TierTime, and I am attempting download the video from Google Drive but the speed is extremely low, could you please upload the video to YouTube and we can more easily browse the video. For more questions, please also send email or iMessage to ...
by Tiertime-Roman
Mon Feb 20, 2017 5:48 am
Forum: UP mini 2
Topic: grid wont show on the software
Replies: 2
Views: 3350

Re: grid wont show on the software

Hello

Sometimes the situation was caused by the elder version of drive for graphic card, could you please also share the snapshot about the software?
by Tiertime-Roman
Thu Jan 05, 2017 7:04 am
Forum: UP mini 2
Topic: 'Platform Too Hot' error
Replies: 11
Views: 9203

Re: 'Platform Too Hot' error

Hi Adam, I've given my response via HelpDesk. And we would like to show you the operation to replace the cable. Could you please also check my mail and give your feedback? Best regards!
by Tiertime-Roman
Mon Dec 05, 2016 6:33 am
Forum: UP Software
Topic: User Login does not work with New Version 1.4.1.3
Replies: 8
Views: 6158

Re: User Login does not work with New Version 1.4.1.3

Could you please send your email account info to zhangyh@tiertime.net? I will let the team to check the status about the account.
mrt wrote:Hi Roman

The problem is still the same with V 1.4.2.1

Error is "Email or Username Error
by Tiertime-Roman
Mon Dec 05, 2016 6:24 am
Forum: UP Software
Topic: User Login does not work with New Version 1.4.1.3
Replies: 8
Views: 6158

Re: User Login does not work with New Version 1.4.1.3

Could you please send your email account info to zhangyh@tiertime.net? I will let the team to check the status about the account.
mrt wrote:Hi Roman

The problem is still the same with V 1.4.2.1

Error is "Email or Username Error
by Tiertime-Roman
Fri Dec 02, 2016 8:12 am
Forum: UP Software
Topic: User Login does not work with New Version 1.4.1.3
Replies: 8
Views: 6158

Re: User Login does not work with New Version 1.4.1.3

Hi! New version of UP Studio has been released, could you please confirm if the issue still exist in v1.4.2.1?
mrt wrote:Hi Roman

Are you saying this has already been fixed in the current version.
by Tiertime-Roman
Thu Dec 01, 2016 6:13 am
Forum: UP mini 2
Topic: Preheat is INSANELY slow!
Replies: 11
Views: 12737

Re: Preheat is INSANELY slow!

Please also check the attached file for operation.
by Tiertime-Roman
Tue Nov 29, 2016 6:03 am
Forum: UP Software
Topic: User Login does not work with New Version 1.4.1.3
Replies: 8
Views: 6158

Re: User Login does not work with New Version 1.4.1.3

Our team should fix the bug in the current version, could you please try to download and install again?

In addition, please also provide the system error report once the issue occur, I will also turn it to the team as the their reference.
by Tiertime-Roman
Tue Nov 29, 2016 5:28 am
Forum: UP Software
Topic: [BUG REPORT] UP Studio macOS 1.3.0.1 and new Mini CPU Upgrade
Replies: 6
Views: 4729

Re: [BUG REPORT] UP Studio macOS 1.3.0.1 and new Mini CPU Upgrade

Currently the UP Studio for Mac is not able to support the WiFi setting to UP at the first time, because of the limitation about the protocol from Apple. Our software are trying to improve this situation. One solution is setting the wireless connection via Windows at the first step, then connect wit...
by Tiertime-Roman
Mon Nov 28, 2016 2:14 am
Forum: General Discussion
Topic: upbox+
Replies: 4
Views: 5169

Re: upbox+

Hello, could you please try to add an jumper camp on the plug in what the photos show, [img] QQ截图20161128095120.jpg [/img] [img] QQ截图20161128095120.jpg [/img] [img] QQ截图20161128095120.jpg [/img] Please test if the printer can work normally with the jumper camp, generally the printer will work well w...
by Tiertime-Roman
Thu Nov 24, 2016 8:33 am
Forum: UP Software
Topic: UP Studio For Windows x64 Version:1.4.1.3 does not start
Replies: 2
Views: 3002

Re: UP Studio For Windows x64 Version:1.4.1.3 does not start

Hello sn00ze The software team released the UP Studio new V1.4.1.3 for fixing several bugs, please try to update the app to the latest version. In addition, if your computer has dual graphic card, please try to shift to discrete graphic chip while UP Studio is running. For more questions, could you ...
by Tiertime-Roman
Thu Nov 17, 2016 8:52 am
Forum: UP Plus
Topic: CPU Upgrade installed - But "Failed to locate Wifi"
Replies: 5
Views: 4526

Re: CPU Upgrade installed - But "Failed to locate Wifi"

Hi Michael I am the technical support in TierTime, could you please take the pictures about the full installation of both CPU and wire? In addition, could you please also let me know your current location? For our better following your issue in the later process, I recommend you write to support@pp3...
by Tiertime-Roman
Thu Oct 20, 2016 3:07 pm
Forum: UP mini 2
Topic: How to print this horse?
Replies: 3
Views: 4955

Re: How to print this horse?

Generally when the support angle was set to over 45, this part would be support well, could you please show your setting in software? In addition, please also provide the pictures about the final model as our reference.
by Tiertime-Roman
Fri Aug 22, 2014 7:30 am
Forum: UP Software
Topic: Help to update
Replies: 7
Views: 6406

Re: Help to update

WOW, 118 that sounds very low, are you using the perfboard or something thicker like polycarbonate? Hi dakenskys Did you try to raise up the platform to 118 or higher, and set the current height as the nozzle height, then it means the height should not be higher than this. And then try to print at ...
by Tiertime-Roman
Fri Aug 22, 2014 7:23 am
Forum: UP Plus
Topic: Printer is Dead
Replies: 1
Views: 2507

Re: Printer is Dead

Hi TravisGood UP! Plus has no fuse inside, so it seems not the issue about this. Now please check these two points, 1. Switch, if the connection is well. 2. Mainboard, test the current of the board. Because the board may be damaged by the unsteady power used. Please give your feedback here, our team...
by Tiertime-Roman
Tue Aug 19, 2014 8:34 am
Forum: UP mini
Topic: Some issues printing PLA
Replies: 12
Views: 13356

Re: Some issues printing PLA

Hi myxibrium For the temperature issue, did you select PLA mode when you add one new roll of PLA material? I already own a Makerbot 2x that I use for printing ABS, and I purchased the Up Mini exclusively for PLA (so that I don't need to replace the dreaded Kapton tape frequently. I tried printing PL...
by Tiertime-Roman
Mon Feb 17, 2014 1:42 am
Forum: Coffee Place
Topic: calibration
Replies: 10
Views: 17233

Re: calibration

syncra wrote:Please I am desperately looking for the calibration file that I lost - anybody can send a link on where to download it?
Or pm me directly...
Thanks!
You can dowload the latest software from the homepage, and the files have been in the installed folder.
by Tiertime-Roman
Mon Feb 17, 2014 1:37 am
Forum: New Uppers
Topic: Hello from Canada
Replies: 1
Views: 3612

Re: Hello from Canada

Hi Horganic

I browse your printing work in the thingiverse, it's pretty good!
by Tiertime-Roman
Tue Apr 09, 2013 8:22 am
Forum: UP Plus
Topic: driver problem
Replies: 2
Views: 2959

Re: driver problem

Do you link your drive installation to the right folder patch?
The drive should be in the software folder.
by Tiertime-Roman
Tue Apr 09, 2013 8:20 am
Forum: General Discussion
Topic: hi to everyone
Replies: 3
Views: 4096

Re: hi to everyone

For more precision and easier used, you can think about UP! plus.